Post by xaappx1 » Fri Aug 31, 2018 11:27 am

No idea why... old ones work, new ones say usage has been reached... see image for settings.

"Warning: Coupon is either invalid, expired or reached it's usage limit!"

Attachments

Untitled.png

Untitled.png (335.32 KiB) Viewed 1825 times


Newbie

Posts

Joined
Wed Dec 06, 2017 6:19 am

Post by ADD Creative » Fri Aug 31, 2018 11:51 pm

Have you tried setting "Uses Per Coupon" and "Uses Per Customer" both to 0? Are there any differences in the settings between the one that worked and and ones that don't?

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by xaappx1 » Sat Sep 01, 2018 1:03 am

ADD Creative wrote:
Fri Aug 31, 2018 11:51 pm
Have you tried setting "Uses Per Coupon" and "Uses Per Customer" both to 0? Are there any differences in the settings between the one that worked and and ones that don't?
Yeah I tried both 0 too, still doesn't work.. and the coupons that do work, i mirror the settings, and they still don't work... ugh, no idea why. I checked the db table and everything looks the same... i tried upper case, lower case, case sensitive... :(

Newbie

Posts

Joined
Wed Dec 06, 2017 6:19 am

Post by ADD Creative » Sat Sep 01, 2018 11:24 pm

You will probably need to put some temporary debug message into catalog/model/checkout/coupon.php to work out exactly what is happening.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 7 guests