Post by arlington » Wed May 16, 2018 10:12 am

I've done some digging and it seems as though this is a common problem, but I'm yet to find a solution. Hopefully someone is able to help. Using 3.2, default theme.

I've recently opened my store and the first few orders (using PayPal Express) have come through fine. However, as of this week my orders have stopped showing in the dashboard, only showing up under 'Missing Orders', despite being successfully processed by PayPal.

I did a test purchase and for some reason the 'duplicate order' warning was showing instead of the 'order complete' page. I then disabled PayPal Express and enabled PayPal Standard and although the front end checkout was successful, it still showed as a 'missing order'. PayPal Standard has been configured correctly, with the order status options all correctly matched (e.g. 'completed status'='complete'). Nothing is showing in the error log. When I try to edit the orders and change the order status I get an error message.

Does anyone have any idea where to go from here? Thanks in advance.

Newbie

Posts

Joined
Thu Apr 12, 2018 6:23 pm
Location - Sydney, Australia

Post by OSWorX » Wed May 16, 2018 3:08 pm

arlington wrote:
Wed May 16, 2018 10:12 am
Nothing is showing in the error log. When I try to edit the orders and change the order status I get an error message.
And the error is?

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by arlington » Thu May 24, 2018 12:21 pm

Nothing, just says "Error".

Newbie

Posts

Joined
Thu Apr 12, 2018 6:23 pm
Location - Sydney, Australia
Who is online

Users browsing this forum: No registered users and 5 guests