Post by ianhaney » Sat Dec 16, 2017 3:26 am

I have a opencart 2.0.3.1 store and a blog extension installed from the link: https://www.opencart.com/index.php?rout ... load_id=41

It is working all ok apart from the delete blog article is not working, I just get a blank white page so have put php error reporting on and it's showing the following error

Fatal error: Call to undefined method ModelSettingStore::getTotalStoresByPostId() in /home/itdonerightco/public_html/shop/itshopadmin/controller/blog/post.php on line 718

On line 718 in that file is the code below

Code: Select all

$store_total = $this->model_setting_store->getTotalStoresByPostId($blog_post_id);
I am not 100% sure how to fix that type of issue so was seeing if anyone knows any tips or anything to try, I have tried to get hold of the developer who made the extension but is not responding

Thank you in advance

Active Member

Posts

Joined
Sun Jun 24, 2012 2:30 am

Post by straightlight » Sat Dec 16, 2017 3:39 am

Caused by an installed extension. Not a bug. Contact the extension developer from the provided link in order to resolve this issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by ianhaney » Thu Dec 28, 2017 10:29 pm

Thank you for the reply but got it sorted

Active Member

Posts

Joined
Sun Jun 24, 2012 2:30 am

Post by taraksias » Fri Oct 05, 2018 5:05 am

ianhaney wrote:
Thu Dec 28, 2017 10:29 pm
Thank you for the reply but got it sorted
How did you get it sorted mate? I am having the same issue. TIA

Newbie

Posts

Joined
Thu Jul 11, 2013 9:39 am
Who is online

Users browsing this forum: No registered users and 9 guests