Post by chrisgwynne » Sun Apr 30, 2017 7:11 am

Hi guys

Just upgraded from 1.5.6.4 to the latest OpenCart... everything went smooth bar a few minor problems like modification folder issues etc. Anyway, I have over 4000 products on my opencart, each one had an image. Now whilst, the images still remain on the server, no product has an image attached to it. When I view the source of a product page, default theme, the img src is ="" instead of its link. Have I upgraded wrongly, or am I missing something in set up?

New member

Posts

Joined
Fri Nov 11, 2016 7:33 am

Post by sims » Sun Apr 30, 2017 7:44 am

Have you moved your images to image/catalog from image/data?

New member

Posts

Joined
Fri Apr 21, 2017 11:49 pm

Post by chrisgwynne » Sun Apr 30, 2017 7:54 am

Would I simply need to rename directory for this?

New member

Posts

Joined
Fri Nov 11, 2016 7:33 am

Post by chrisgwynne » Sun Apr 30, 2017 5:56 pm

Ok... I changed folder names to catalog from data. This seems to have worked. However it's now a 50/50 split on images showing or not. I know ALL products had images attached now it only seems to be about half of. Any reason or guidance?

New member

Posts

Joined
Fri Nov 11, 2016 7:33 am

Post by cyclops12 » Sun Apr 30, 2017 6:49 pm

Have you tried clearing your image/cache folder

Expert Member
Online

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by chrisgwynne » Sun Apr 30, 2017 8:40 pm

cyclops12 wrote:
Sun Apr 30, 2017 6:49 pm
Have you tried clearing your image/cache folder
Tried this just now, renegerated majority of them. Still certain ones, and a whole category of them missing...

New member

Posts

Joined
Fri Nov 11, 2016 7:33 am

Post by pm-netti » Sun Apr 30, 2017 10:27 pm

chrisgwynne wrote:
Sun Apr 30, 2017 8:40 pm
cyclops12 wrote:
Sun Apr 30, 2017 6:49 pm
Have you tried clearing your image/cache folder
Tried this just now, renegerated majority of them. Still certain ones, and a whole category of them missing...
You have OC 2.3? Is all theme image settings updated? This can update admin > extensions > themes

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by chrisgwynne » Mon May 01, 2017 5:08 am

Tried. Nothing changes.

New member

Posts

Joined
Fri Nov 11, 2016 7:33 am
Who is online

Users browsing this forum: No registered users and 7 guests