Post by Gobbo » Fri Apr 21, 2017 7:15 am

Hi,

I have uploaded opencart 2.1.0.2 about five times today, every time I can't log into admin.

It's not reconsigning the password or user name.

I've gone into the database and changed and/or deleted the password, but nothing works.

Does anyone know the solution to this problem?

Kind Regards,
Gobbo

Using opencart version 2.1.0.2


New member

Posts

Joined
Tue Jun 22, 2010 12:38 am

Post by IP_CAM » Fri Apr 21, 2017 11:59 am

well, you only would have to upload the Software once, but then, it needs to be installed as well,
and during installation connected with the DataBase. This, by use of a 'DB User-Name and Password',
as defined, when the Database was set up, by use of the Server Admin MyPHP Tool.
Then, during the Setup, you have to enter a Shop Admin Email, Username and Password, and
this Access Data is used, to later enter the Admin Section, if the Installation was successful.

Somewhere, during this operation, you just missed something, I assume... :D
Good Luck!
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + OpenShop Admin v.1.75 Test Sites
http://www.ebikes.li - http://www.evelo.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Gobbo » Fri Apr 21, 2017 9:08 pm

I've just reinstalled it again and the password is still not working ???

I reinstated version 2.3.0.2 a few times and each time it worked correctly.

If I had hair, I'd be pulling it out :(

Using opencart version 2.1.0.2


New member

Posts

Joined
Tue Jun 22, 2010 12:38 am

Post by Gobbo » Fri Apr 21, 2017 9:42 pm

Can't the password use '!"£$%^&*()'?

Using opencart version 2.1.0.2


New member

Posts

Joined
Tue Jun 22, 2010 12:38 am
Who is online

Users browsing this forum: Shalini14 and 41 guests