Post by 3PO2017 » Fri Feb 24, 2017 10:33 pm

Hi,
URL currency change is not working in oc 2.3.0.2

http://e-gift.in/?currency=EUR
or
http://e-gift.in/index.php?route=common ... rrency=GBP

any solution for this?

New member

Posts

Joined
Fri Feb 24, 2017 10:27 pm

Post by thekrotek » Sat Feb 25, 2017 12:50 am

Did it ever work? I don't remember such functionality in OC.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member
Online

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by uksitebuilder » Sat Feb 25, 2017 7:18 am

Yah, currency does (normally), but language doesn't, not by default anyway.

OC 2302 - https://www.opencart-extensions.co.uk/?currency=EUR

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by 3PO2017 » Sat Feb 25, 2017 6:42 pm

thekrotek wrote:
Sat Feb 25, 2017 12:50 am
Did it ever work? I don't remember such functionality in OC.
it works on previous versions of oc https://demo.opencart.com/?currency=EUR

New member

Posts

Joined
Fri Feb 24, 2017 10:27 pm

Post by 3PO2017 » Sat Feb 25, 2017 6:44 pm

uksitebuilder wrote:
Sat Feb 25, 2017 7:18 am
Yah, currency does (normally), but language doesn't, not by default anyway.

OC 2302 - https://www.opencart-extensions.co.uk/?currency=EUR
hi,
any solutions, its not working for me on oc 2.3.0.2 fresh install

New member

Posts

Joined
Fri Feb 24, 2017 10:27 pm

Post by thekrotek » Sat Feb 25, 2017 6:52 pm

3PO2017 wrote:
Sat Feb 25, 2017 6:42 pm
it works on previous versions of oc https://demo.opencart.com/?currency=EUR
I tested it on 2.0.3.1 and it worked, but on 2.3.0.2. it doesn't. I even looked in the code and didn't even find a get request for 'currency'. I assume, this feature was either removed or "forgotten".

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member
Online

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by uksitebuilder » Sat Feb 25, 2017 7:03 pm

My bad, I think it was added by one of my extensions in my OC 2302.

Please try the attached OCMoD

Attachments


ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by 3PO2017 » Sat Feb 25, 2017 8:38 pm

uksitebuilder wrote:
Sat Feb 25, 2017 7:03 pm
My bad, I think it was added by one of my extensions in my OC 2302.

Please try the attached OCMoD
it worked, thanks a lot.

New member

Posts

Joined
Fri Feb 24, 2017 10:27 pm
Who is online

Users browsing this forum: No registered users and 52 guests