Post by lowe1 » Sun Oct 02, 2016 12:15 am

I have tried to install a new language, but I can't get it to work. I have tried both 2.1.0.1 and 2.3.0.2. I have copied the language folder to catalog/language and named the folder and file da-dk. When I go to the backend and try to create a new language, the dropdown menu where I need to choose the code only gives me the option to choose en-gb. There are 5 fields that need to be filled in. Language Name, Code, Locale, Status and Sort Order.
When I look in the demo from opencart version 2.0.0.1b, I can see there are 8 fields. Language Name, Code, Locale, Image, Directory, File Name, Status and Sort Order. Here Code is not a dropdown. How does the newer versions get the information that are extra in 2.0.0.1b ? Is there somewhere in the backend where I need to fill this info in. Any suggestions to help me getting the extra language to work

Newbie

Posts

Joined
Mon Dec 07, 2015 5:14 am

Post by emmanuel.simond » Mon Aug 20, 2018 12:37 am

Hi,

What was the solution please_?

Thanks!


Posts

Joined
Fri Aug 17, 2018 11:25 pm
Who is online

Users browsing this forum: No registered users and 3 guests