Post by Bournebee » Tue Jun 28, 2016 4:08 am

Hi Guys

I'm trying to turn on the SEO URL's in the settings, but every time I do the page fails to show and I get the below error message. As soon as I turn it off the page displays. Just trying to make my website more search engine friendly. Anyone one else had this?? ??? ???

"Not Found

The requested URL was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

Newbie

Posts

Joined
Thu Apr 21, 2016 3:10 am

Post by i2Paq » Wed Jun 29, 2016 4:37 pm

Did you enable your .htaccess.txt by renaming it to .htaccess?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by magikcommerce » Thu Jun 30, 2016 12:51 pm

To set SEO URLS

1. Add the SEO keywords to all products and categories (unique keywords)
2. Switch on SEO URLs - Go to System>Settings>Server>Use SEO URLs. You only get this option on the DEFAULT store.
3. Edit the .htaccess file.

Code: Select all

RewriteRule ^([^?]*) index.php?route=$1 [L,QSA]
Also, refer link http://themes.eshopalot.com/enable-seo- ... -opencart/ to enable SEO URLs in Opencart

Browse large collection of Premium OpenCart Themes


User avatar
New member

Posts

Joined
Mon Feb 09, 2015 5:55 pm
Location - San Jose, CA

Post by Bournebee » Tue Jul 05, 2016 5:40 pm

Hi guys, Thanks for your help, finally got it working!!! :)

I tried the first two ways with no joy but the link you posted (below) work so thanks, much appreciated!! Been struggling for months with this

http://themes.eshopalot.com/enable-seo- ... -opencart/

;D ;D ;D

Newbie

Posts

Joined
Thu Apr 21, 2016 3:10 am
Who is online

Users browsing this forum: No registered users and 35 guests