Post by s8r3g » Wed Apr 22, 2015 3:39 am

Buna seara

Am o problema la formularul de contact de pe site.Cand incerc sa trimit ceva prin formular imi apare eroarea "Notice: Error: DATA not accepted from server! in /home/x17open/public_html/system/library/mail.php on line 380".Mentionez ca versiunea de opencart este 1.5.6.4,iar protocolul de email folosit este smtp.

Va multumesc anticipat

Newbie

Posts

Joined
Tue Feb 17, 2015 6:50 am

Post by opencartromania » Wed Apr 22, 2015 4:27 am

Salutare!

Problema a mai fost discutata... forum search.

Succes!

User avatar
Active Member

Posts

Joined
Wed Sep 25, 2013 9:26 pm


Post by s8r3g » Wed Apr 22, 2015 8:50 pm

Am incercat deja solutile mentionate pe forum dar fara nici un rezultat.Eroarea este aceiasi.Problema respectiva o am de ieri,m-am trezit ca nu merge partea de email deloc peste weekend.Am contactat firma la care am hosting-ul semnaland problema in cauza.Raspunsul a fost ceva in genul,partea de email se poate folosi numai cu setarile smtp furnizate si ca trimiterea fara autentificare smtp nu a fost niciodata permisa pe serverele lor iar daca totusi am folosit partea de email pana acum (si am folosit-o si a mers perfect pana si-au bagat ei nasul),a fost din cauza unor bug-uri in panoul de control care au fost rezolvate prin ultimele update-uri.Ok,lasand nervii deoparte,am introdus setarile smtp.In parte problema a fost rezolvata...adica,acum functioneaza tot,mai putin formularul de contact.Am incercat si pe tema default,si pe tema care o am aplicata,am reinstalat platforma,am incercat si versiuni anterioare dar fara rezultat.Am incercat si aseara si azi,solutii posibile care au fost afisate pe forum,nimic nou de asta am si deschis un topic nou,poate cineva mai are o solutie pt. chestia asta

Newbie

Posts

Joined
Tue Feb 17, 2015 6:50 am

Post by opencartromania » Wed Apr 22, 2015 9:38 pm

Salutare!

Este un bug in libria mail.php

Aici ar fi o solutie:

http://forum.opencart.com/viewtopic.php ... 7&start=40

ps: aveti ssl sau ati modificat htacces?
Succes!

User avatar
Active Member

Posts

Joined
Wed Sep 25, 2013 9:26 pm


Post by s8r3g » Thu Apr 23, 2015 4:47 pm

Multumesc pentru ajutor opencartromania dar problema e aceiasi,am incercat solutile mentionate in postarea respectiva dar fara rezultat.In legatura cu ssl,nu ma pricep si nu as vrea sa zic o prostie.Fisierul .htaccess are adaugata linia "AddHandler application/x-httpd-php53 .php" ca sa imi permita sa folosesc php 5.3+,alta modificare nu este din cate stiu eu.

Newbie

Posts

Joined
Tue Feb 17, 2015 6:50 am

Post by opencartromania » Thu Apr 23, 2015 5:04 pm

Salutare!

Solutii:

1. contactat support hoster
2. contactat dezvoltator
3. testat pe un alt server

Succes!

User avatar
Active Member

Posts

Joined
Wed Sep 25, 2013 9:26 pm


Post by s8r3g » Thu Apr 23, 2015 5:22 pm

Pasul 1 deja l-am incercat,nu am cu cine vorbi cu totul ca problema respectiva a aparut din cauza lor,se spala pe maini si asta e.Ramane sa incerc celelate 2 posibilitati.Multumesc pentru ajutor opencartromania

Newbie

Posts

Joined
Tue Feb 17, 2015 6:50 am

Post by tiptil » Tue Jan 09, 2018 12:26 am

salutare, ca sa nu mai fac un topic nou, am postat aici

as avea nevoie de un formular ca asta
http://domeniuinlucru.ro/cerere-oferta
ce plugin face asa ceva?

New member

Posts

Joined
Fri Apr 12, 2013 2:01 am

Post by IP_CAM » Tue Jan 09, 2018 2:50 am

acest lucru nu este un OpenCart 1.5.6.4 Plugin, ci o soluție personalizată
Ernie

For Sale: Top URL's, including OpenCart V-Pro installed, like seen here:
http://www.bigmax.ch - http://www.ipcam.li - http://www.opencart.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

User avatar
Expert Member

Posts

Joined
Fri May 14, 2010 2:36 am

Who is online

Users browsing this forum: No registered users and 0 guests