Post by MikeSCC » Tue Sep 23, 2014 9:36 pm

Hello,

My hosting provider (1&1) has informed me that they are changing the PHP version on my hosting package from 5.2 to 5.5 as of November 2014.

I am currently running OpenCart version 1.5.4 - please could somebody advise on whether this change in PHP version is likely to have an effect on my website?

Thank you in advance,

Mike

Active Member

Posts

Joined
Tue Nov 20, 2012 5:55 pm

Post by rph » Tue Sep 23, 2014 11:41 pm

You'll begin receiving "Deprecated: mysql_connect(): The mysql extension is deprecated" errors even though the site will still work. To resolve them you'll need to install the MySQLi driver. There should be a couple posts on the forum with info on how to do it.

-Ryan


rph
Expert Member

Posts

Joined
Fri Jan 08, 2010 5:05 am
Location - Lincoln, Nebraska

Post by MikeSCC » Thu Oct 23, 2014 12:03 am

Thanks for your help rph.

Active Member

Posts

Joined
Tue Nov 20, 2012 5:55 pm
Who is online

Users browsing this forum: No registered users and 18 guests