Post by leeroysss » Thu Jan 02, 2014 6:40 am

Screen Shot 2014-01-01 at 22.15.23.png

Screen Shot 2014-01-01 at 22.15.23.png (221.17 KiB) Viewed 1083 times

Does anyone know how to add images in the category section?

New member

Posts

Joined
Sat Nov 30, 2013 5:37 am

Post by sml » Thu Jan 02, 2014 8:34 pm

Presumably you are adding your image in:

Admin -> Catalog -> Category -> Data -> Image

If that doesn't work then post the link to your theme.

sml
Active Member

Posts

Joined
Sat Apr 02, 2011 6:56 am

Post by leeroysss » Thu Jan 02, 2014 8:42 pm

Yes I am however I'm wanting a different image for each category

New member

Posts

Joined
Sat Nov 30, 2013 5:37 am

Post by sml » Fri Jan 03, 2014 4:26 pm

leeroysss wrote:Yes I am however I'm wanting a different image for each category
Why don't you just upload a different image to reach category? As per location in my post above?

sml
Active Member

Posts

Joined
Sat Apr 02, 2011 6:56 am

Post by leeroysss » Fri Jan 03, 2014 5:10 pm

I tried,

But it's the same image for each category.

New member

Posts

Joined
Sat Nov 30, 2013 5:37 am

Post by sml » Fri Jan 03, 2014 6:28 pm

hmm .. so you went into each category in admin, uploaded different images for each category, but then in the front-end the same image appears for each category?

Which image is appearing for every category i.e. from what category?

What theme are you using?

sml
Active Member

Posts

Joined
Sat Apr 02, 2011 6:56 am

Post by leeroysss » Fri Jan 03, 2014 6:34 pm

I'm using megastore.

The top category picture changes that i load in admin but the smaller picture of a camera seems a generic picture

New member

Posts

Joined
Sat Nov 30, 2013 5:37 am

Post by sml » Fri Jan 03, 2014 7:13 pm

So you have loaded different images against Categories ... A5 Flyer, A6 Flyer, etc?

Can you check demo of megastore to check functionality? Do you mean this theme ...
http://themeforest.net/item/megastore-o ... me/3026215

sml
Active Member

Posts

Joined
Sat Apr 02, 2011 6:56 am

Post by leeroysss » Sat Jan 04, 2014 4:59 am

Here is the link to my page:
http://www.purplemotion.co.uk/print/ind ... path=20_81

if i add an image to each category then it only shows when i click on the page.

New member

Posts

Joined
Sat Nov 30, 2013 5:37 am

Post by sml » Sat Jan 04, 2014 5:04 am

send theme link.

sml
Active Member

Posts

Joined
Sat Apr 02, 2011 6:56 am

New member

Posts

Joined
Sat Nov 30, 2013 5:37 am

Post by sml » Sat Jan 04, 2014 8:50 am

There is an example of it working here ....
http://www.przemyslawlobodzinski.pl/the ... ry&path=20

Ask the theme developer.

sml
Active Member

Posts

Joined
Sat Apr 02, 2011 6:56 am
Who is online

Users browsing this forum: No registered users and 85 guests