Post by rbaigs » Sat Jul 31, 2010 11:38 am

I'm having a problem with opencart 1.4.8 and Paypal. When I checkout, I am sent to Paypal and all that seems to be working properly as the payment is captured and I am brought back to my website.

The problem is - the basket still has the last items that I purchased in it. Is this normal? or how can I get them to remove the items and clear the basket. Please help!

Thanks

Newbie

Posts

Joined
Thu Jul 15, 2010 8:47 am

Post by Qphoria » Wed Aug 04, 2010 2:07 am

You are presumably using Sandbox mode.. it is a known issue. Doesn't happen in live mode.
Try this new version of paypal instead.. I think it fixes all sandbox related problems
http://forum.opencart.com/viewtopic.php?f=2&t=17855

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by rbaigs » Wed Aug 04, 2010 6:23 am

I'm using in live mode.

I used someones suggestion of marking down a bunch of my items to like $1.00 so I could test live - as I've heard sandbox mode has nothing but problems. When I run in cash on delivery - it works fine. When using Paypal ( in live mode ) it doesnt.

Newbie

Posts

Joined
Thu Jul 15, 2010 8:47 am

Post by rbaigs » Wed Aug 04, 2010 6:28 am

I'll try installing the new RC2 the next few days. Thanks much for the reply!

Newbie

Posts

Joined
Thu Jul 15, 2010 8:47 am

Post by unlimuser » Mon Oct 15, 2018 12:33 am

I have this problem appeared after moving the hosting to AWS (Amazon) store Opencart version 2.3
I do not use paypal, but notifications do not come to customers by email, the message on the completion of the order does not appear, the goods remain in the basket! What to do? How is it connected with moving to a new hosting?

Newbie

Posts

Joined
Fri Dec 11, 2015 2:16 pm
Who is online

Users browsing this forum: No registered users and 2 guests