Post by robbiecs » Sat Jun 22, 2024 10:40 pm

Hi, I need to upgrade my store which is running the version 2.0.3 and I am thinking to install the last version but I am here to ask if it is stable enough?

I have many issues on my old store and I am trying to find the best solution.

Thank you in advance for who will reply me. Have a nice day

Roberto

User avatar
Active Member

Posts

Joined
Sat Oct 24, 2009 5:29 am


Post by IP_CAM » Sun Jun 23, 2024 12:59 am

Well, that's a rather difficult question to answer, likely a reason, why you didn't get a reply on this already. Looking troughout Sites like Github-OC or even here, for a Newbie, it's hard to find out what OC v.4.x Version to choose, and because of that, it maybe better, to still stay with an OC v.3.x Version for the time beeing, like one of those:
https://github.com/opencart/opencart-3
https://github.com/condor2/Opencart_30xx
Just to have replied, nothing personal, good Luck !

My Github OC Site: https://github.com/IP-CAM
5'300 + FREE OC Extensions, on the World's largest private Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by robbiecs » Sun Jun 23, 2024 3:44 pm

Hi Ip Cam, thank you for your reply. I had already tought to install the version 3 but I wouldn't like to be in the situation to update again in a short time.

Thanks

User avatar
Active Member

Posts

Joined
Sat Oct 24, 2009 5:29 am

Who is online

Users browsing this forum: No registered users and 14 guests