Post by hk711 » Tue Jun 18, 2024 10:57 am

I moved opencart 3.0.3.6 to a new server. Everything is set up, but I encountered the following issue. Can you please help take a look at what the problem might be?

Thank you very much

Fatal error: Uncaught Error: Class 'Twig\Loader\ArrayLoader' not found in /home/myutooc1/hksexshop.net/system/library/template/twig.php:39 Stack trace: #0 /home/myutooc1/hksexshop.net/system/library/template.php(51): Template\Twig->render('default/templat...', '<div class="foo...') #1 /home/myutooc1/hksexshop.net/system/engine/loader.php(125): Template->render('default/templat...', '') #2 /home/myutooc1/hksexshop.net/catalog/controller/new_html/footer.php(70): Loader->view('new_html/footer', Array) #3 /home/myutooc1/hksexshop.net/system/engine/action.php(79): ControllerNewHtmlFooter->index(Array) #4 /home/myutooc1/hksexshop.net/system/engine/loader.php(48): Action->execute(Object(Registry), Array) #5 /home/myutooc1/hksexshop.net/catalog/controller/common/home.php(24): Loader->controller('new_html/footer') #6 /home/myutooc1/hksexshop.net/system/engine/action.php(79): ControllerCommonHome->index() #7 /home/myutooc1/hksexshop.net/catalog/controller/startup/router.php(25): Action->execute(Object(Registry)) #8 /home/myutooc1/h in /home/myutooc1/hksexshop.net/system/library/template/twig.php on line 39

Newbie

Posts

Joined
Mon Jul 11, 2016 11:47 pm

Post by ADD Creative » Tue Jun 18, 2024 4:03 pm

Did you move over your storage directory and set the correct paths in your config.php.

Also your system/library/template/twig.php file seems to have been modified.

www.add-creative.co.uk


Expert Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 118 guests