Post by HAO » Fri Nov 04, 2022 10:30 am

My OpenCart 2.3.0.2 found an error message:
2022-11-04 9:42:57 - PHP Warning: Invalid argument supplied for foreach() in /home/www/public_html/vqmod/vqcache/vq2-system_storage_modification_system_engine_loader.php on line 68

While I've found similar results on Google, I'm not sure what the correct steps are to modify, please help me confirm.

Thank you!

https://github.com/opencart/opencart/issues/4199

HAO
Active Member

Posts

Joined
Fri Jun 03, 2011 2:52 pm

Post by straightlight » Fri Nov 04, 2022 10:56 am

Caused by an installed extension. You'll need to disable each XML files in your file server enlisted in your vqmod/xml folder until this error message disappears. Once you discover which XML extension is causing this, contact the extension developer to resolve this issue.

Dedication and passion goes to those who are able to push and merge a project.

Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 3 guests