Post by tapopencartsmotan » Sat Oct 08, 2022 2:15 am

Hello After 38389438r89te89y98989898ety789789789e8978989re9tr89rt billion tries the f**** WYSWG editor in the description DOES NOT WORK on the bloody 3.0.3.8 with factor then installed and only her own plugins.......
At the same time on the older domain with upgraded from 2. to 3.0.3.8. the editor works......
How to fix the f**** thing. It is important for me.
I don't know what the H is going on with OC but is going BAD, I don't want to mention the 4 version... it's just ridiculous and I pay for expensive plugins.... cooool.
I am pissed off because for the first time in 15 years I have a HECK of an experience with OC...


Posts

Joined
Tue Apr 21, 2020 8:17 pm


Post by straightlight » Sat Oct 08, 2022 8:12 am

Hi there,

As I am sure you are aware, even the third generation after ours wouldn't have the chance to try this a billion times. However, could you please describe the route in Opencart where you are experiencing issues with the editor, by doing what, by providing the server error logs and your developers kit > console and network tab? Also, do you have any extensions installed? More information is needed. Also, it seems you ran an upgrade from OC 2 to OC 3.0.3.8. Which way did you used to upgrade? Do you also have a backup of your previous store and database?

Dedication and passion goes to those who are able to push and merge a project.

Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: Bing [Bot] and 26 guests