Post by sicotommo » Thu May 23, 2019 10:02 pm

Hi All,

I've just launched a site on OC 3.0.2 and it's giving me no end of problems, this is the latest:

Can't login to the admin, error message:

Notice: Error: Could not load cache adaptor respect session! in /system/library/session.php on line 37

Any ideas?

Would you suggest binning 3.0.2 and move on to 3.0.3.2?

Thanks for any assistance!

New member

Posts

Joined
Wed Jul 27, 2011 8:55 am

Post by D3MO » Fri May 24, 2019 2:03 am

is it home server? or shared one or vpn? or dedicated?

Opencart Expert | voldemaras@gmail.com
Skype - programanija | Gtalk - voldemaras@gmail.com
Extensions for Opencart @ https://www.opencartextensions.eu / or Opencart Marketplace

Need Custom Module? debug third party module or simply have any question related to Opencart? feel free to contact directly for a live chat session:) - INSTANT LIVE CHAT


User avatar
Active Member

Posts

Joined
Mon Apr 04, 2011 6:57 am

Post by sicotommo » Fri May 24, 2019 5:55 am

shared

New member

Posts

Joined
Wed Jul 27, 2011 8:55 am

Post by paulfeakins » Fri May 24, 2019 5:51 pm

sicotommo wrote:
Thu May 23, 2019 10:02 pm
Notice: Error: Could not load cache adaptor respect session! in /system/library/session.php on line 37
Could be your web host, submit a ticket to them.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: jrr and 16 guests