Post by mervyn55 » Sat Oct 31, 2015 4:59 pm

Im new to Opencart & this forum so my problem might well be something I have done. The contact form works fine on my site except when I get the success page after submitting the form it has a long list of menu items followed by "Contact Us
Your enquiry has been successfully sent to the store owner!" I have attached a screen grab of this page. Can anyone help please
Mervyn

Attachments

form success page.jpg

form success page.jpg (103.57 KiB) Viewed 1069 times


Newbie

Posts

Joined
Sat Oct 31, 2015 4:49 pm

Post by uksitebuilder » Sat Oct 31, 2015 5:21 pm

Most likely you have a module in the Top position of your 'Default' layout

Please check your System - Design - Layouts

Edit the 'Default' layout and remove/delete the module from the top position

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by gogoweb » Sat Oct 31, 2015 6:03 pm

I'd suggest you check the following few places:

Code: Select all

System / Design / Layouts / Contact --- see the route 
is it information/contact?

Code: Select all

Extensions / Modules / Account 
see if enabled?

Finally check if you did not mess it up with some CSS so that the right column is stretched to 100%?
I see that this menu is twice on your page which is most likely a module but check all other possibilities as well!

All mods | OpenCart Bulk Related Products Ultimate Edition |GeoIP hide Prices / no add to cart by country| CSS override | Direct link to checkout / skip add to cart / buy now link | AUTO pilot - reward & purchase points


New member

Posts

Joined
Sat Oct 18, 2014 6:45 pm


Post by mervyn55 » Sun Nov 01, 2015 2:02 am

Thank you both for you help. I should have said that I'm on Opencart 2 (sorry forgot) anyway I went to Extensions / Modules / Account and it was enabled so when I disabled it everything is now fine. I'm not 100% sure what I've done here and if I should have disabled it but accounts still seem to work. Sorry for being such a newbie, I'm sure I'll get the hang of it eventually. But thanks again
mervyn

Newbie

Posts

Joined
Sat Oct 31, 2015 4:49 pm

Post by uksitebuilder » Sun Nov 01, 2015 2:25 am

Disabling the actual module, although it may have cured your problem, it will also have disabled it from appearing on the My Accounts layout, so when people login they will not have it available any longer.

Obviosuly it is your choice if you wish this to be the case.

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by mervyn55 » Sun Nov 01, 2015 3:00 am

Yes I realised that, but couldnt see what else I had done. Good news though I've found it in Layouts/Default so problem solved, Thanks again
Mervyn

Newbie

Posts

Joined
Sat Oct 31, 2015 4:49 pm

Post by mrvogl@gmail.com » Wed Apr 10, 2019 1:38 pm

mervyn55 wrote:
Sun Nov 01, 2015 2:02 am
Thank you both for you help. I should have said that I'm on Opencart 2 (sorry forgot) anyway I went to Extensions / Modules / Account and it was enabled so when I disabled it everything is now fine. I'm not 100% sure what I've done here and if I should have disabled it but accounts still seem to work. Sorry for being such a newbie, I'm sure I'll get the hang of it eventually. But thanks again
mervyn
Same exact thing happened to me. To my knowledge I didn't modify anything that could have caused it. But I also had a mess on the contact confirmation page. everything was doubled. I couldn't figure out what was causing it. Disabled the accounts in modules same as mervyn and it fixed it. Accounts still work just as they should, and everything looks much cleaner. Also, when I was in accounts prior to the "fix" all the information was doubled there as well, appeared on both the right side and left side. Once I disabled accounts the extra stuff on the right went away. Anyway, right wrong or otherwise this post helped me with my mess.


Posts

Joined
Wed Apr 10, 2019 4:54 am
Who is online

Users browsing this forum: No registered users and 51 guests