Post by tjadekoya » Fri Dec 07, 2018 7:34 am

Hello everyone,
I'm working with Kiaria Theme, I have installed the theme into my opencart 3.0 2.0 version. I have installed kiaria theme options and when I clicked on edit kiara theme options from the module this is the error I got ..I have searched online for an answer but can't find one. I have attached pictures of the module page and the error page for your review. Guy i need your help on this.

Attachments

errorcode.jpg

errorcode.jpg (803.75 KiB) Viewed 529 times

modules.jpg

modules.jpg (421.96 KiB) Viewed 529 times

modules.jpg

modules.jpg (421.96 KiB) Viewed 529 times


Newbie

Posts

Joined
Sun Aug 14, 2016 8:02 pm

Post by IP_CAM » Fri Dec 07, 2018 7:42 am

third posting of the same matter ...

Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.openshop.li/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by xxvirusxx » Sat Dec 08, 2018 4:29 pm

You get errors because oc 3.0.2.0 template still use .tpl and not .twig.

OC 2.3.0.2 | OC 3.0.3.6 | Extensions converted by me | Buy me a beer


User avatar
Expert Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Location - România
Who is online

Users browsing this forum: No registered users and 11 guests