Post by Offie » Sun Oct 14, 2018 7:29 pm

Hi, when I select Yes for Use SEO URLS in Admin and save I am getting a "404 Not Found" error message when I select a product but the address bar is showing the correct information such as "http://www.???.co.uk/iphone.
When I choose No to Use SEO URLS the page loads as it should
Any ideas please?
Thanks, Michael

Newbie

Posts

Joined
Tue Sep 25, 2018 12:29 am

Post by IP_CAM » Mon Oct 15, 2018 2:01 am

If you want to use SEO, better read here about this too:
viewtopic.php?f=202&t=207585&p=737094#p737094

I am no longer active at the OC Forum, to reach me, contact: jti@jacob.ch
My latest free Opencart LIGHT 1.5.6.5 Source is available on demand: http://www.ebikes.li/shop/
900+ FREE OC Extension-Repositories - from OC v.1.5.x up, on the
world's largest OC-related Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by EvolveWebHosting » Mon Oct 15, 2018 4:48 am

Offie wrote:
Sun Oct 14, 2018 7:29 pm
Hi, when I select Yes for Use SEO URLS in Admin and save I am getting a "404 Not Found" error message when I select a product but the address bar is showing the correct information such as "http://www.???.co.uk/iphone.
When I choose No to Use SEO URLS the page loads as it should
Any ideas please?
Thanks, Michael
Make sure you rename the file .htaccess.txt to .htaccess and check with your hosting company to make sure you have mod_rewrite enabled on the server.

Also, make sure you have an SEO value entered for your pages, categories and products.

Image
https://www.evolvewebhost.com
$10.49 .com Registration and $9.99 .com Transfers in now
Guaranteed top level opencart performance and support. Risk free 30 day money back guarantee & free transfers.
Image


User avatar
Active Member

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA

Post by Offie » Fri Oct 19, 2018 12:14 am

Thank you IP_CAM and EvolveWebHosting I will follow your advice, Michael

ps It worked so thanks again... :)

Newbie

Posts

Joined
Tue Sep 25, 2018 12:29 am

Post by EvolveWebHosting » Wed Oct 24, 2018 6:44 am

Offie wrote:
Fri Oct 19, 2018 12:14 am
Thank you IP_CAM and EvolveWebHosting I will follow your advice, Michael

ps It worked so thanks again... :)
Glad to hear it's working for you!

Image
https://www.evolvewebhost.com
$10.49 .com Registration and $9.99 .com Transfers in now
Guaranteed top level opencart performance and support. Risk free 30 day money back guarantee & free transfers.
Image


User avatar
Active Member

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA
Who is online

Users browsing this forum: No registered users and 2 guests