Post by garytrembath » Sun Nov 20, 2016 8:23 pm

Hello

I'm using open cart Version 2.3.0.2 and I've configured the email tab within settings.

I get an email sent through to the primary account just fine! then I noticed at the bottom of the same page the "Additional Alert Mail" field.


Excellent, just what I wanted, an option to send the Email alerts to more than one field.

Issue - regardless of what I type after I click save and then navigate back to the Email tab the "Additional Alert Mail" is empty!!

is this a bug ? why cant I save any data in the "Additional Alert Mail" field at the bottom of the settings > mail tab

Attachments

Screen Shot 2016-11-20 at 12.22.29.png

Screen Shot 2016-11-20 at 12.22.29.png (41.79 KiB) Viewed 3732 times


Newbie

Posts

Joined
Sun Nov 20, 2016 8:13 pm

Post by knowband.plugins » Tue Nov 22, 2016 12:05 pm

You are right, it is a bug in Opencart v 2.3.0.2.

Actually, it is saving the additional email addresses but not showing them when you come back to setting page which causes this miss understanding that it is not saving its value.

We have written a very detailed blog post regarding this Additional Alert Email field issue in Opencart v 2.3.0.2.

Kindly follow the instruction mentioned in the blog post and let us know if it doesn't help you.

Regards,
Knowband Plugins Team

Opencart Plugins: Knowband Store
Email: support@knowband.com


User avatar
Active Member

Posts

Joined
Thu Aug 04, 2016 2:56 pm


Post by uksitebuilder » Tue Nov 22, 2016 8:16 pm

Here is a great OCMoD file that fixes many bugs including the saving of additional emailerts

https://github.com/pekka2/OpenCart-Migr ... .ocmod.xml

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by zaidladha » Mon Jun 05, 2017 7:27 am

Worked like a charm. Thank you. I have read other reports of it not saving but still sending the emails. Mine was only sending the emails to the main email account but not the rest I would put in here. It would not save or send. Now it works perfectly. 2.3.0.2 default theme

Active Member

Posts

Joined
Wed Jun 05, 2013 3:07 pm
Who is online

Users browsing this forum: No registered users and 1 guest