Post by Hotpepper » Wed Apr 22, 2015 1:37 pm

I have the latest version installed with Google analytic & Capcha but get a blank page when trying to register as a new user

:(

Newbie

Posts

Joined
Tue Apr 21, 2015 8:01 pm

Post by iceptic » Wed Apr 22, 2015 7:47 pm

whats your website url?

New member

Posts

Joined
Tue Mar 19, 2013 7:50 am

Newbie

Posts

Joined
Tue Apr 21, 2015 8:01 pm

Post by viethemes » Thu Apr 23, 2015 12:00 am

You can try edit file config.php
find

Code: Select all

<?php
and add code below it

Code: Select all

ini_set('display_errors', 1);
error_reporting(1);

http://www.viethemes.com - OpenCart turtorials, news, tips and stricks, extension

Our extensions:
Visual Theme Editor - Powerful tool for customizing style of any theme visually
Live Theme Editor - Customize layout, colors, backgrounds, fonts of the default theme
Theme Animation - Animation Editor for any theme

Extra Positions PRO, Custom JavaScript, Custom CSS and others


User avatar
Active Member

Posts

Joined
Thu Jan 08, 2015 12:17 pm


Post by Hotpepper » Thu Apr 23, 2015 12:19 pm

Thanks

I tried that nothing happens

???

Newbie

Posts

Joined
Tue Apr 21, 2015 8:01 pm

Post by pm-netti » Thu Apr 23, 2015 3:18 pm

Hotpepper wrote:Thanks

I tried that nothing happens

???
What is your version? In version 2,0,2,0 is Mail send errors. Do you see error.log?

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by yodapt » Thu Apr 23, 2015 3:25 pm

Check your hosting panel if you have an option you can turn on about PHP errors, that might be blocking the error display.

Opencart Developer - My Extension Showcase
Contact me at aeon.yoda@gmail.com


User avatar
Active Member

Posts

Joined
Fri Jun 17, 2011 6:39 pm


Post by Hotpepper » Thu Apr 23, 2015 9:02 pm

Switched on errors and now get this error :

Notice: Error: E-Mail to required! in /home/bomagser/public_html/system/library/mail.php on line 61

Thanks

Newbie

Posts

Joined
Tue Apr 21, 2015 8:01 pm

Post by viethemes » Thu Apr 23, 2015 9:35 pm

Hotpepper wrote:Switched on errors and now get this error :

Notice: Error: E-Mail to required! in /home/bomagser/public_html/system/library/mail.php on line 61

Thanks
You can follow this guide to fix it http://forum.opencart.com/viewtopic.php ... 20#p554404.

http://www.viethemes.com - OpenCart turtorials, news, tips and stricks, extension

Our extensions:
Visual Theme Editor - Powerful tool for customizing style of any theme visually
Live Theme Editor - Customize layout, colors, backgrounds, fonts of the default theme
Theme Animation - Animation Editor for any theme

Extra Positions PRO, Custom JavaScript, Custom CSS and others


User avatar
Active Member

Posts

Joined
Thu Jan 08, 2015 12:17 pm


Post by Hotpepper » Thu Apr 23, 2015 10:25 pm

Which file do I need to add the code to?

Newbie

Posts

Joined
Tue Apr 21, 2015 8:01 pm

Post by pm-netti » Fri Apr 24, 2015 12:24 am

Hotpepper wrote:Which file do I need to add the code to?
Here is OCMOD fix:
https://raw.githubusercontent.com/pekka ... .ocmod.xml

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by Hotpepper » Fri Apr 24, 2015 1:16 pm

Thank you for the information, sorry to sound dumb but do I save this as a file named ocmod.xml and upload in the vqmod folder?

Thank you all for your help

Newbie

Posts

Joined
Tue Apr 21, 2015 8:01 pm

Post by pm-netti » Fri Apr 24, 2015 4:01 pm

Hotpepper wrote:Thank you for the information, sorry to sound dumb but do I save this as a file named ocmod.xml and upload in the vqmod folder?

Thank you all for your help
This is Ocmod, no vqmod.
You can upload this in admin > extension > installer and press `refresh` in page admin > extension > modification

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by Hotpepper » Fri Apr 24, 2015 5:09 pm

Thanks

I saved the code as an xml file called ocmod.xml tried in extension installer and get invaild file type.

???

Newbie

Posts

Joined
Tue Apr 21, 2015 8:01 pm

Post by pm-netti » Fri Apr 24, 2015 5:30 pm

Hotpepper wrote:Thanks

I saved the code as an xml file called ocmod.xml tried in extension installer and get invaild file type.

???
Rename file eg. to name bugs.ocmod.xml

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by Hotpepper » Fri Apr 24, 2015 6:08 pm

That worked thank you all for your help I am slowly getting the hang of it it’s all learning

Thanks again

;D

Newbie

Posts

Joined
Tue Apr 21, 2015 8:01 pm
Who is online

Users browsing this forum: shahab7073 and 8 guests