Post by muddbog » Tue Feb 24, 2015 4:48 pm

I need someone to convert the YMM filter so that the extension may be used in opencast 2.0.1.1, I have tried to get in touch with the original developer but I haven't gotten any response... Would there be any takers out there?

I have played around with it a bit but I am getting the following error when I try to access the extension from the admin side,

Code: Select all

Notice: Indirect modification of overloaded property ControllerModuleYmmFilter::$data has no effect in
before I had a problem with the following error but this is gone now

Code: Select all

Warning: array_merge() [function.array-merge]: Argument #1 is not an array
If no one wants to take this on I could use some pointers to help me do it myself...

Thanks in advance!

Newbie

Posts

Joined
Tue Jan 13, 2015 1:04 am

Post by JAY6390 » Tue Feb 24, 2015 7:57 pm

The first error you have will be you're using

Code: Select all

$this->data
instead of

Code: Select all

$data

Image


User avatar
Guru Member

Posts

Joined
Wed May 26, 2010 11:47 pm
Location - United Kingdom

Post by muddbog » Fri Feb 27, 2015 4:06 am

yea I got that far... ;D

Newbie

Posts

Joined
Tue Jan 13, 2015 1:04 am

Post by muddbog » Wed Mar 04, 2015 1:36 am

The YMM Filter is now converted for use with 2.0.1.1

Newbie

Posts

Joined
Tue Jan 13, 2015 1:04 am
Who is online

Users browsing this forum: No registered users and 13 guests