Post by sytra » Mon Feb 23, 2015 10:53 am

Hi,

I hope someone can offer a bit of advice, using OC 1.5.5.1, I have tried without success to modify the way the auto urls are written by adding the manufacturers name at the begining, currently it creates the urls from the product name. Here is the bit of the vqmod code I think i need to modify:

Code: Select all

<file name="admin/view/template/catalog/product_form.tpl">		
<operation error="abort"><search position="replace"><![CDATA[name="product_description[<?php echo $language['language_id']; ?>][name]"]]></search>			
<add><![CDATA[id="title-slug" name="product_description[<?php echo $language['language_id']; ?>][name]"]]></add> 
Is it possible to add the manufacturers name to the begining? If so any idea how I do it?

We would like it to look like this "MANUFACTURER-PRODUCT-NAME"

Thank you for your help.

Running OC 1.5.5.1 with vqmods.
http://www.aislings.co.uk
http://www.lovers-paradise-toys.co.uk


Active Member

Posts

Joined
Sat Feb 04, 2012 6:27 am

Post by sytra » Sun Mar 01, 2015 5:09 am

Hi,

I did get a message suggesting a solution to this but have not heard anything more, they suggested I need to call first value in manufacturer array.

Any idea what this means and how I would implement it, using oc 1.5.5.1

Thank you

Running OC 1.5.5.1 with vqmods.
http://www.aislings.co.uk
http://www.lovers-paradise-toys.co.uk


Active Member

Posts

Joined
Sat Feb 04, 2012 6:27 am
Who is online

Users browsing this forum: No registered users and 45 guests