Post by LIBERTY_GUY » Sat Dec 13, 2014 10:15 pm

OK here's where I am at. I have a solitary Opencart site running version 1.5 with the YooResponsive theme in place. It has worked faultlessly for the past year. I also have a couple of other sites using different cart software, again with no problems.

Here is my question. Is it worthwhile for me to upgrade to the later version 2 of the Opencart software, as I already have a responsive theme capability in place with my current version 1.5 ? In VERY simplistic terms, what would be the practical benefit other than a snazzier admin area?

All input and suggestions would be most welcome as want to get away from using multiple site softwares.

New member

Posts

Joined
Fri Jun 21, 2013 5:14 pm

Post by Johnathan » Sat Dec 13, 2014 11:40 pm

I wouldn't recommend upgrading. If everything is working fine, and you don't know of a feature in 2.0 that you absolutely need, then you're better off not wasting the time at this point.

You'd need to perform the upgrade successfully (which many people are having issues with it, it seems) and then you'd have to make sure your theme and all your extensions are compatible with 2.0, which not all are yet. Based on what you've said, it seems it could more of a hassle than it's worth.

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by LIBERTY_GUY » Sun Dec 14, 2014 12:28 am

Thanks for the reply Johnathan. I certainly wouldn't be looking to upgrade my LIVE OpenCart site at the moment as it not broken!! I may have a play with the new version offline in my xampp development environment though.

Probably worth my holding off any upgrades until version 2.0 is a little more mature and all the bug fixes have been sorted and later versions of the extensions are readily available.

Thanks.... :) :)

New member

Posts

Joined
Fri Jun 21, 2013 5:14 pm

Post by slingeraap » Sat Dec 20, 2014 3:12 am

I tried here, but I got errors after the upgrade. I did not FTP config.php and admin/config.php like the docs say (although the information in the 2.0.1.1 OpenCart upgrade.txt says OpenCart V1.5.x TO 1.5.x, which is very strange) and I did got the upgrade okay message, but after that all errors.

Secondly, I previously used an extension 'Prices including taxes'. I was expecting that this basic functionality would be in OC 2.0 but it still is not there. And the extensions do not support 2.0 yet.

So for me 2 reasons to restore my backup to OC 1.5.6.

New member

Posts

Joined
Sun Dec 05, 2010 7:02 pm
Who is online

Users browsing this forum: No registered users and 30 guests