Post by dazoosh » Thu Oct 30, 2014 12:52 am

During step 2/4 of OpenCart Pre-Installation i'm getting...

Warning: ZIP extension needs to be loaded for OpenCart to work!

How do I install the ZIP extension?

Can this be done via WHM or cPanel as i'm not really clued up on shell.

Thanks in advance.

New member

Posts

Joined
Mon Dec 10, 2012 6:10 pm

Post by uksitebuilder » Thu Oct 30, 2014 1:46 am

The zip extension is needed for extracting uploaded extensions

You should ask your host as to why this module is not installed on the server or if they will install it for you.

ImageImageImageImageImage

For Friendly Professional Support - Click Here


User avatar
Guru Member

Posts

Joined
Thu Jun 09, 2011 11:37 pm
Location - United Kindgom

Post by dazoosh » Thu Oct 30, 2014 2:56 am

Hi uksb,

Thanks for taking the time to reply.

Its a dedicated / not managed server but managed to figure it out.

WHM > Easy Apache > Customise profile > Checked ZIP in Exhaustive Options List > Build and Recompile

Hope this helps someone else in the future.

New member

Posts

Joined
Mon Dec 10, 2012 6:10 pm

Post by razaqadams » Mon Nov 24, 2014 5:54 am

Hey,

Please could you expand on this. How can I enable the zip function in cPanel?

Thanks

Newbie

Posts

Joined
Mon Nov 24, 2014 5:52 am

Post by Marcopolo » Sat Apr 25, 2015 9:02 pm

Hello , please help me how enable mcrypt and zip on localhost


thank you

New member

Posts

Joined
Fri Apr 27, 2012 5:42 pm
Location - Brasov

Post by OSWorX » Sat Apr 25, 2015 9:14 pm

Marcopolo wrote:Hello , please help me how enable mcrypt and zip on localhost


thank you
Well,

1. you should know how to administer a server
2. is this a forum about OpenCart and not server related issues
3. a quick search (e.g. with Google) gave me 1.7 mio results - guess at least 1 is for you ..

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by Marcopolo » Sat Apr 25, 2015 9:19 pm

i believe it was be easier to help me , then route me to the google,

believe me i make a lot of search on google but still doesn't work

and this issue is not with my local hosting , it's opencart installing second step.


thanks for your help

New member

Posts

Joined
Fri Apr 27, 2012 5:42 pm
Location - Brasov

Post by naeemdal » Thu Dec 31, 2015 12:41 am

dazoosh already answered. Did you contacted with your host?

Newbie

Posts

Joined
Thu Dec 31, 2015 12:39 am
Who is online

Users browsing this forum: No registered users and 9 guests