Post by promofire » Sat Oct 11, 2014 3:38 am

I am running OC 1.4.9.3, which can't be upgraded because there's no way to properly move all of our options due to having the Global Options mod. So I'm a bit stuck. Our USPS has been working just fine for a long time but the Rate V4 has finally hit us and we get a RateV3 error in the cart for USPS shipping. There was once a thread apparently that had a fix for this but it's been deleted. Can someone please provide that fix? I installed the $15 API Update mod but it didn't fix the error because there's nothing in the VQmod it seems that will do that part. I even tried changing every instance of v3 in the only file that has that language to v4 and then even if enabled the USPS options just don't show at all, error or no error. So I'm assuming I'm missing something.

Any help will be greatly appreciated, especially since any overseas customers are now only seeing insanely high UPS options.

Active Member

Posts

Joined
Thu Jan 27, 2011 2:00 am

Post by promofire » Sun Oct 12, 2014 1:41 am

Can I just replace the six 1.4.9.3 USPS files with ones from 1.4.9.4 without doing a full upgrade (I can't afford to break any of our mods)? I'd just try it but the site is live and taking orders and I don't want to screw anything up. Badly need a little advice. Thanks

Active Member

Posts

Joined
Thu Jan 27, 2011 2:00 am
Who is online

Users browsing this forum: No registered users and 0 guests