Post by carmedia » Sun Sep 08, 2013 8:00 pm

Hello,
I upload 1.5.6 but after few changes in settings > languages, now i can not enter in admin session. Following error displayed ...
Notice: Error: Could not load language swedish! in /customers/8/e/3/carmedia.se/httpd.www/system/library/language.php on line 39Warning: Cannot modify header information - headers already sent by (output started at /customers/8/e/3/carmedia.se/httpd.www/admin/index.php:81) in /customers/8/e/3/carmedia.se/httpd.www/system/engine/controller.php on line 28Warning: Cannot modify header information - headers already sent by (output started at /customers/8/e/3/carmedia.se/httpd.www/admin/index.php:81) in /customers/8/e/3/carmedia.se/httpd.www/system/engine/controller.php on line 29

Car Multimedia System, Sales, Support & Installation


User avatar
Newbie

Posts

Joined
Sun Sep 08, 2013 7:54 pm
Location - Sweden

Post by carmedia » Mon Sep 09, 2013 3:50 am

I deleted opencart and database and install again

Car Multimedia System, Sales, Support & Installation


User avatar
Newbie

Posts

Joined
Sun Sep 08, 2013 7:54 pm
Location - Sweden

Post by carmedia » Mon Sep 09, 2013 5:22 am

again language problem,

when i click on swedish flag ......
Notice: Error: Could not load language swedish! in /customers/8/e/3/carmedia.se/httpd.www/system/library/language.php on line 39

Anyone help me to fix this plz....

Car Multimedia System, Sales, Support & Installation


User avatar
Newbie

Posts

Joined
Sun Sep 08, 2013 7:54 pm
Location - Sweden

Post by fauscht » Thu Nov 06, 2014 11:19 pm

Did you solve his problem? I´m getting the same language problem as you.

Newbie

Posts

Joined
Thu Aug 15, 2013 4:01 am
Who is online

Users browsing this forum: No registered users and 6 guests