Post by AmandaLeighOC » Sat Apr 28, 2012 8:35 pm

Hi
Not sure if moving directories caused this problem but if my store is in maintenance mode I still get the maintenance mode message even though I'm logged in as admin. Not on the front page though, but on the category/info etc. pages. Am totally at a loss! This is a new problem and short of doing a total uninstall, reinstall I'm not sure what else to check. Also SEO is enabled, .htaccess etc. set and these were working fine but now not. What could cause this problem? Something to do with the databases?

Any help would be appreciated! (I've checked through other posts but happy to be directed to one. Using version 1.5.2.1)

AmandaLeighOC

Newbie

Posts

Joined
Fri Mar 09, 2012 4:03 pm

Post by Avvici » Sat Apr 28, 2012 8:49 pm

Hi Amanda,

You are clicking on STORE FRONT from within your admin to open your store? Perhaps try clearing all cookies and try again.

User avatar
Expert Member

Posts

Joined
Tue Apr 05, 2011 12:09 pm
Location - Asheville, NC

Post by AmandaLeighOC » Sun Apr 29, 2012 8:05 pm

Sorted. Thanks!

Newbie

Posts

Joined
Fri Mar 09, 2012 4:03 pm

Post by stf » Thu Oct 18, 2012 5:45 pm

Hi

I`m having the same issue ... but I tried everything and still the same problem ..

How did you fix it ?

stf
New member

Posts

Joined
Mon Apr 02, 2012 4:10 pm

Post by Jacqueline » Tue Feb 12, 2013 10:47 am

googled and found this thread.


Having the same problems! Even though i have turned off maintenance mode, no one can view the store.


I can view myself though-as an admin.

I have tried to clear all cookies but to no avail. HELP?

New member

Posts

Joined
Sun Jun 03, 2012 12:05 am

Post by fers1970 » Tue Feb 19, 2013 9:02 pm

I'm experiencing the same issue, does anybody know how solve it? I tried deleting cookies without success.

Thanks
F

Newbie

Posts

Joined
Sat Jan 26, 2013 3:59 am

Post by graham.fireflytech » Wed Mar 13, 2013 2:58 pm

Has anyone got a fix for this yet?

New member

Posts

Joined
Thu Jun 14, 2012 9:04 pm
Who is online

Users browsing this forum: No registered users and 18 guests