Post by emilife93 » Sun Oct 21, 2012 5:42 pm

Greeting,

i use opencart Version 1.4.9.5. I just move my site to new hosting provider. But after move all of data. When i open image manager, i dont see any image i upload before this. I try to upload new image but it loading to long and still can'uploud. I try to create new folder on image manager but it can't do it :(

Hope Anyone Can Help Me

New member

Posts

Joined
Tue Jan 11, 2011 10:21 pm

Post by Tcalp » Sun Oct 21, 2012 6:01 pm

You will need to edit your config files to correct the paths (./config.php , ./admin/config.php)

Increase Page Speed (#1 rated commercial extension on OpenCart Marketplace)
15in1 Essential Extensions Value Pack Premium Customer Testimonials Reward Points Extended Admin Security Lockdown Suite

Image
irc.freenode.net #opencart


User avatar
Active Member

Posts

Joined
Wed Jul 06, 2011 1:49 pm

Post by emilife93 » Sun Oct 21, 2012 6:29 pm

Already corrct the paths on config.php but still not working :(

New member

Posts

Joined
Tue Jan 11, 2011 10:21 pm

Post by Tcalp » Sun Oct 21, 2012 7:03 pm

Well it's that or a permissions problem, but I still think your paths are wrong :)

Increase Page Speed (#1 rated commercial extension on OpenCart Marketplace)
15in1 Essential Extensions Value Pack Premium Customer Testimonials Reward Points Extended Admin Security Lockdown Suite

Image
irc.freenode.net #opencart


User avatar
Active Member

Posts

Joined
Wed Jul 06, 2011 1:49 pm

Post by emilife93 » Sun Oct 21, 2012 7:09 pm

for your information. At front store th image appear.

New member

Posts

Joined
Tue Jan 11, 2011 10:21 pm

Post by Tcalp » Sun Oct 21, 2012 7:12 pm

Just because they appear in the front end, doesn't mean the path isn't set wrong for the admin panel

Increase Page Speed (#1 rated commercial extension on OpenCart Marketplace)
15in1 Essential Extensions Value Pack Premium Customer Testimonials Reward Points Extended Admin Security Lockdown Suite

Image
irc.freenode.net #opencart


User avatar
Active Member

Posts

Joined
Wed Jul 06, 2011 1:49 pm

Post by emilife93 » Sun Oct 21, 2012 7:20 pm

Config file

<?php
// DIR
define('DIR_APPLICATION', '/home/etechcom/domains/etechcomputer.com.my/public_html/catalog/');
define('DIR_SYSTEM', '/home/etechcom/domains/etechcomputer.com.my/public_html/system/');
define('DIR_DATABASE', '/home/etechcom/domains/etechcomputer.com.my/public_html/system/database/');
define('DIR_LANGUAGE', '/home/etechcom/domains/etechcomputer.com.my/public_html/catalog/language/');
define('DIR_TEMPLATE', '/home/etechcom/domains/etechcomputer.com.my/public_html/catalog/view/theme/');
define('DIR_CONFIG', '/home/etechcom/domains/etechcomputer.com.my/public_html/system/config/');
define('DIR_IMAGE', '/home/etechcom/domains/etechcomputer.com.my/public_html/image/');
define('DIR_CACHE', '/home/etechcom/domains/etechcomputer.com.my/public_html/system/cache/');
define('DIR_DOWNLOAD', '/home/etechcom/domains/etechcomputer.com.my/public_html/download/');
define('DIR_LOGS', '/home/etechcom/domains/etechcomputer.com.my/public_html/system/logs/');

// DB
define('DB_DRIVER', 'mysql');
define('DB_HOSTNAME', 'localhost');
define('DB_USERNAME', 'etechcom_system');
define('DB_PASSWORD', 'system');
define('DB_DATABASE', 'etechcom_system');
define('DB_PREFIX', '');
?>

New member

Posts

Joined
Tue Jan 11, 2011 10:21 pm

Post by emilife93 » Sun Oct 21, 2012 7:20 pm

Admin config file.

<?php
// HTTP
define('HTTP_SERVER', 'http://etechcomputer.com.my/admin/');
define('HTTP_CATALOG', 'http://etechcomputer.com.my/');
define('HTTP_IMAGE', 'http://etechcomputer.com.my/image/');

// HTTPS
define('HTTPS_SERVER', 'http://etechcomputer.com.my/admin/');
define('HTTPS_IMAGE', 'http://etechcomputer.com.my/image/');

// DIR
define('DIR_APPLICATION', '/home/etechcom/domains/etechcomputer.com.my/public_html/admin/');
define('DIR_SYSTEM', '/home/etechcom/domains/etechcomputer.com.my/public_html/system/');
define('DIR_DATABASE', '/home/etechcom/domains/etechcomputer.com.my/public_html/system/database/');
define('DIR_LANGUAGE', '/home/etechcom/domains/etechcomputer.com.my/public_html/admin/language/');
define('DIR_TEMPLATE', '/home/etechcom/domains/etechcomputer.com.my/public_html/admin/view/template/');
define('DIR_CONFIG', '/home/etechcom/domains/etechcomputer.com.my/public_html/system/config/');
define('DIR_IMAGE', '/home/etechcom/domains/etechcomputer.com.my/public_html/image/');
define('DIR_CACHE', '/home/etechcom/domains/etechcomputer.com.my/public_html/system/cache/');
define('DIR_DOWNLOAD', '/home/etechcom/domains/etechcomputer.com.my/public_html/download/');
define('DIR_LOGS', '/home/etechcom/domains/etechcomputer.com.my/public_html/system/logs/');
define('DIR_CATALOG', '/home/etechcom/domains/etechcomputer.com.my/public_html/catalog/');

// DB
define('DB_DRIVER', 'mysql');
define('DB_HOSTNAME', 'localhost');
define('DB_USERNAME', 'etechcom_system');
define('DB_PASSWORD', 'system');
define('DB_DATABASE', 'etechcom_system');
define('DB_PREFIX', '');
?>

New member

Posts

Joined
Tue Jan 11, 2011 10:21 pm

Post by emilife93 » Thu Nov 01, 2012 12:13 am

Hi,

please help me :(

New member

Posts

Joined
Tue Jan 11, 2011 10:21 pm
Who is online

Users browsing this forum: No registered users and 30 guests