Post by bull5-i » Fri Aug 24, 2012 1:52 am

Sorry for not answering you any sooner, but I was on vacation. I have replied you by email.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by kirk11 » Mon Aug 27, 2012 1:48 am

Hiya,

I haave purchased this mod and am unable to get it to work.. I just get a swirling loading item when trying to add a new tab. If i refresh the page the tab seems to be listed but it does not allow e to assign it to any items etc so i am presuming it has not installed.
AceShop: 1.4.6
OpenCart: 1.5.1.3
Any help would be great

cheers

Newbie

Posts

Joined
Mon Aug 27, 2012 1:46 am

Post by bull5-i » Wed Aug 29, 2012 5:55 pm

This is caused by AceShop, you should contact their support.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by romickla » Wed Sep 19, 2012 12:58 am

Hi!

I installed the extension but the products I am associating the new tab with are not "saving". After selecting it and hitting save, when I navigate back to the screen to make modifications… the products I have selected have disappeared. PLUS, the newly created tabs are not showing up on public/store side.

Can you please help?
sc.png

sc.png (67.57 KiB) Viewed 4746 times

sc2.png

sc2.png (71.15 KiB) Viewed 4746 times

sc3.png

sc3.png (59.63 KiB) Viewed 4746 times

As you can see in the screen shots, the items saved are not saved.

This was installed clean out of the box. Please provide support. Thanks

Newbie

Posts

Joined
Fri Sep 14, 2012 12:04 am

Post by bull5-i » Wed Sep 19, 2012 1:07 am

This is the designed behaviour.

What you are doing is writing a default value for the selected products. After saving the value, please check those product edit pages and you should see the saved value there.

Note! Any custom tab you add is automatically available for all products. The default value input is for assigning a single value for multiple (all or selected) products.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by bull5-i » Sat Sep 22, 2012 12:16 am

Released version 1.1.3:
  • Added: AceShop support
  • Added: new documentation

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by lanfreak1337 » Sat Sep 22, 2012 12:03 pm

Hello,

What are the chances of this mod playing well with a modded product.tpl we use
http://forum.opencart.com/viewtopic.php?f=124&t=81639

We desperatley need more tabs but we also really like the product pages we have. Please let us know.

Thanks,

Newbie

Posts

Joined
Thu May 24, 2012 8:20 am

Post by bull5-i » Sat Sep 22, 2012 1:33 pm

As that extension adds a custom tab itself, then you may have to to alter either that extension to remove the "More Info" tab and let CPT PRO handle all the tabs or customize CPT PRO to deal with the existence of that mod if they conflict.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by tedchang » Wed Oct 24, 2012 11:44 am

Doesn't work with the Elegium theme :

Code: Select all

http://themeforest.net/item/elegium-opencart-premium-theme/2956206
What I did:
installed 1.54 oc and latest vqmod
all extensions I have installed are vqmod
never modified any original file (but the eleguim theme overwritten the OC core file:

Code: Select all

/catalog/controller/product/product.php
)
works on default theme
followed the guide and replace the default theme address with custom theme one in vqmod xml file.

I have uploaded the custom theme product.tpl

If you can make a compatible version it would be great since this is a really nice theme

Newbie

Posts

Joined
Sat Dec 03, 2011 12:05 pm

Post by bull5-i » Wed Oct 24, 2012 1:58 pm

The documentation provided by the extension includes instructions on how to add a custom theme integration.
I can provide custom theme integration as a paid service, should you need it. You'll find all the relevant information from the documentation.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by tedchang » Wed Oct 24, 2012 3:03 pm

ok, I will pay you for integration, will contact u in email

Newbie

Posts

Joined
Sat Dec 03, 2011 12:05 pm

Post by balero98 » Fri Dec 14, 2012 6:24 pm

I am unable to save the "Associated with" settings. If I make selections for the Selected Products option or switch to the All Products option and then save, going back in reveals the setting is still on Selected Products and none are selected. Your demo does the same thing. Can this be fixed?

Newbie

Posts

Joined
Fri Dec 14, 2012 6:18 pm

Post by bull5-i » Sat Dec 15, 2012 2:10 am

Please read the documentation! It is supposed to do exactly that.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by ahawkins41 » Sat Dec 29, 2012 9:08 pm

Hello Bull5,

I just purchased and installed this extension and received the following error:

Notice: Error: Unknown column 't.sort_order' in 'order clause'
Error No: 1054
SELECT t.*, tn.name AS name FROM product_tab t LEFT JOIN product_tab_name tn ON (t.tab_id = tn.tab_id) WHERE tn.language_id = '1'ORDER BY t.sort_order ASC in .../system/database/mysql.php on line 49

I sent an email to your support email as well. Can you assist me with this. Much appreciation in advance.

Newbie

Posts

Joined
Thu Dec 13, 2012 9:44 pm

Post by bull5-i » Sat Dec 29, 2012 9:23 pm

This seems to be a conflict with another extension related to product tabs. The error indicates that a sql table named "product_tab" does not have a sort_order column which should be there. Please remove the extension that created that table and also remove the sql table before re-installing the CPT PRO extension.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by ahawkins41 » Sat Dec 29, 2012 9:35 pm

bull5-i wrote:This seems to be a conflict with another extension related to product tabs. The error indicates that a sql table named "product_tab" does not have a sort_order column which should be there. Please remove the extension that created that table and also remove the sql table before re-installing the CPT PRO extension.
Lol! You are quick! I found the answer on the Open Cart extension page - Your response to @kingstaming. Following your instructions and I am up and running. Thank you so much. Be prosperous and wishing you love.

Newbie

Posts

Joined
Thu Dec 13, 2012 9:44 pm

Post by brilliantweb » Tue Jan 15, 2013 8:05 am

Hi

I just purchased the extension.
I am using MijoShop, which is similar to AceShop (Joomla + OpenCart).

I have copied all the files to the relevant locations, checked ownerships and permissions.
I see the mod in VQMod list.
I press "Install" and get a blank screen.
I go back to the list and see that it is now installed.
I click on Edit and get a blank screen.
The database does not have the new table in it.

Would you be willing to make the extension compatible with MijoShop, as you did with AceShop?
If not, could you give me some guidelines?

I am assuming that the issue goes beyond the "not the default template" issue, as even the config screen is blank, and the table is not created.

Thanks
Brendon

Newbie

Posts

Joined
Tue Jan 15, 2013 8:01 am

Post by bull5-i » Thu Jan 17, 2013 2:58 pm

Hi Brendon,

Currently I cannot think of a reason why it should go blank during the installation of the extension. That part of the code is pretty standard.
If you are willing to cover the development costs for this integration (about 2 hours of work), I'd be willing to do it.
The AceShop integration was a paid integration by one of the customers.

If you are interested, PM me for further details.

|V|355 \/\/17|-| 7}{3 |3357, ... [you know the rest]

Commercial mods: New! Questions & Answers PRO - Admin Quick Edit PRO - Product Downloads PRO - Custom Product Tab PRO - New! Product Quick Edit Plus

All mods & extensions by me


Active Member

Posts

Joined
Tue Jan 11, 2011 8:49 pm

Post by brilliantweb » Fri Jan 25, 2013 10:43 pm

@bull5-i

Turns out is was a conflict with another VQMod extension.

I now have the system working.
The only thing that is not working is the Joomla-based WYSIWYG editor.

Can you, based on your AceShop experience, give me a hint as to what I need to change (even just file name and line to tweak would be enough.

thanks
Brendon

Newbie

Posts

Joined
Tue Jan 15, 2013 8:01 am

Post by brilliantweb » Fri Jan 25, 2013 10:57 pm

Actually, there is something else - configuration options for new tab don't save

Newbie

Posts

Joined
Tue Jan 15, 2013 8:01 am
Who is online

Users browsing this forum: No registered users and 1 guest