Post by Kauicheck » Fri Jun 08, 2012 3:21 pm

Hallo,

verwende die Version: v1.5.3.1

Habe Heute das Modul "legal" erworben und genau nach der Anleitung installiert.

Nun kommt leider folgende Fehlermeldung:

VQMod Plugin [ox_legal_telephone_not_required_] fehlt!

Kann mir jemand helfen ?

grüße

New member

Posts

Joined
Mon Jun 04, 2012 3:38 pm

Post by Kauicheck » Fri Jun 08, 2012 3:27 pm

Fehlermeldung wird nun nicht mehr angezeigt.

Leider ist trotz Aktivierung des Modul das Feld "Telefonnummer" noch ein Pflichtfeld.
Habe ich was falsch gemacht ?

New member

Posts

Joined
Mon Jun 04, 2012 3:38 pm

Post by a.tangemann » Sat Jun 09, 2012 2:55 am

Bitte beim Hersteller reklamieren.
Ich habe schon mal vorab meine Version eines vqmod angehängt. Damit sollte die Telefonnummer nicht mehr Pflichtfeld sein.

Attachments


New member

Posts

Joined
Wed Oct 20, 2010 3:42 am

Post by Kauicheck » Mon Jun 11, 2012 1:37 pm

Danke dir.

Wie installiere ich die Version deines vqmod ?

grüße

New member

Posts

Joined
Mon Jun 04, 2012 3:38 pm

Post by OSWorX » Wed Jun 13, 2012 3:42 pm

Kauicheck wrote:Fehlermeldung wird nun nicht mehr angezeigt.

Leider ist trotz Aktivierung des Modul das Feld "Telefonnummer" noch ein Pflichtfeld.
Habe ich was falsch gemacht ?
Frage mich echt wozu ich mit der Übersendung meiner Module eine Emailadresse dazu schreibe - im Fall dass es irgendwo Probleme gibt und man mich darüber kontaktieren kann.
Aber nein, stattdessen wird dann in irgendeinem Forum nach Hilfe gefragt.

So wird das mit einer Fehlerbehebung nichts.

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by Kauicheck » Thu Jun 14, 2012 2:06 pm

Hatte ihnen ja eine EMail geschrieben.

Fehler lag bei mir. Läuft nun nach Hilfe alles perfekt und wie gewünscht !

New member

Posts

Joined
Mon Jun 04, 2012 3:38 pm

Post by OSWorX » Thu Jun 14, 2012 3:50 pm

Um diesen Thread abzuschliessen: der Fehler lag eindeutig beim Benutzer.
Es war schlichtweg die benötigte VQMod-Komponente nicht installiert.

Die neueste Version des Moduls 'Legal' überprüft dies jetzt vorher und zeigt ab sofort eine Warnung an.

Zudem besteht keinerlei notwendig das oben angeführte Plugin downzuladen bzw. zu verwenden da ein solches automatisch als Standard im Modul 'Legal' vorhanden ist.

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 1 guest