Post by malinga91 » Tue May 29, 2012 4:59 pm

Hi,
When customer confirmed an order in opencart he didn't get order email. Before connect the payment gateway it worked properly. Do you have any idea?

Thanks

New member

Posts

Joined
Wed Apr 04, 2012 1:00 pm

Post by Nathasha » Tue May 29, 2012 5:16 pm

Which Payment gateway?

New member

Posts

Joined
Wed Nov 09, 2011 1:35 pm

Post by malinga91 » Tue May 29, 2012 5:54 pm

@Nathasha.

I can't understand what you ask.

New member

Posts

Joined
Wed Apr 04, 2012 1:00 pm

Post by Nathasha » Tue May 29, 2012 6:17 pm

Which payment gateway are you using?

New member

Posts

Joined
Wed Nov 09, 2011 1:35 pm

Post by malinga91 » Tue May 29, 2012 6:39 pm

It's called "SAMPATH Secure Payment Gateway"

New member

Posts

Joined
Wed Apr 04, 2012 1:00 pm

Post by Nathasha » Tue May 29, 2012 8:59 pm

There has to be some code problem?You installed a module.?

New member

Posts

Joined
Wed Nov 09, 2011 1:35 pm

Post by malinga91 » Wed May 30, 2012 1:37 am

Actually i don't know how payment gateway was connected. It's done by another person. I check in the evening when we order something owner email also not receive.

New member

Posts

Joined
Wed Apr 04, 2012 1:00 pm

Post by Klimskady » Wed May 30, 2012 9:50 am

malinga91 wrote:Actually i don't know how payment gateway was connected. It's done by another person. I check in the evening when we order something owner email also not receive.
You really need to ask the person who did it so they can check if there is a problem with it.

Active Member

Posts

Joined
Tue Jun 07, 2011 7:57 am
Who is online

Users browsing this forum: No registered users and 47 guests