Post by phpuk » Fri Jun 26, 2009 3:53 am

Hi Blogexecute,

I just visited the site and it does clearly state that it is based on OpenCart and it is still Open source using a GPL license so no problem really it just a question of taste.

Global Moderator

Posts

Joined
Wed Mar 25, 2009 10:57 am

Post by Noman » Fri Jun 26, 2009 9:11 pm

Yo need Paypal Pro enabled and working.

semli wrote:Did anyone succeed to use direct paypal payment method v1.2.9?
I get: "This transaction cannot be processed"
Any idea how to solve this problem?

New member

Posts

Joined
Wed Jun 24, 2009 7:44 pm

Post by frankiben123 » Sat Jun 27, 2009 12:15 pm

thanks...nice post
sales tracking software

Newbie

Posts

Joined
Sat Jun 27, 2009 12:13 pm

Post by wortek » Mon Jun 29, 2009 3:02 am

Daniel So when do you plan to release version 1.3 of Open Cart? And the question that is still life important for me, is are you going to release text field option for each item in the next version? I just need it SO MUCH!

New member

Posts

Joined
Thu May 28, 2009 4:43 am

Post by kdmp » Tue Jun 30, 2009 10:18 am

Dan,

Can you add something to the next revision? Perhaps a version code that is viewable from the admin section?

Thanks!

Kevin Davidson
Purolator Shipping Module
Canpar Shipping Module
VQMod - Paypal Transaction ID to Payment Details


Active Member

Posts

Joined
Thu Jun 04, 2009 10:40 am
Location - Ontario, Canada

Post by mattwhelan » Wed Jul 01, 2009 6:11 am

Hi Daniel-

I've uploaded your latest release to my server, and when I go to the store URL:

www.example.com/ec/store

I get redirected to this:

www.example.com/ec/store/install/instal ... /index.php

Same thing happens if I go directly to the 'install' directory or to 'install/index.php'.

Any ideas as to what might be happening?

Thanks,

Matt

Newbie

Posts

Joined
Thu Jun 11, 2009 4:09 am

Post by Daniel » Wed Jul 01, 2009 6:45 am

your web server is not configured correctly.

User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by mattwhelan » Wed Jul 01, 2009 6:54 am

Can you expand on that? I've been able to install the 2 prior versions of the store without doing anything differently.

Newbie

Posts

Joined
Thu Jun 11, 2009 4:09 am

Post by amcc » Thu Jul 02, 2009 5:12 am

[removed]
Last edited by amcc on Fri Feb 09, 2018 7:45 pm, edited 1 time in total.

New member

Posts

Joined
Sat Jun 27, 2009 5:17 am

Post by Daniel » Thu Jul 02, 2009 8:28 am

you would have to pm me a link to your site.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by amcc » Thu Jul 02, 2009 7:32 pm

[removed]
Last edited by amcc on Fri Feb 09, 2018 7:44 pm, edited 1 time in total.

New member

Posts

Joined
Sat Jun 27, 2009 5:17 am

Post by alex.mitchell » Sun Jul 05, 2009 12:07 am

Hi there, the open cart website looks great and the template for the new opencart is really sleek and modern. One question I wanted to ask was about google checkout. Were you guys planning on creating a module for google checkout any time soon? It would be much appreciated.

Thanks :)

Newbie

Posts

Joined
Sun Jul 05, 2009 12:02 am

Post by daza2304 » Mon Jul 06, 2009 2:10 pm

If you use the search on this forum you will find a post in the commercial section for google checkout, its being made as e speak :), the more people who want it the cheaper it would be for us to split the cost.

New member

Posts

Joined
Sun May 24, 2009 9:54 pm

Post by adam777 » Thu Jul 09, 2009 7:54 pm

V1.2.9 demo looks great! Looking forward to 1.3 ;D

User avatar
New member

Posts

Joined
Fri Aug 01, 2008 4:07 pm

Post by Daniel » Thu Jul 09, 2009 8:57 pm

amcc wrote:
Daniel wrote:you would have to pm me a link to your site.
was the refering to me or the guy above ;D
did you manage to fix you r problem?

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by pimpim » Sun Jul 12, 2009 7:58 am

I installed 1.28 without any problem, now in 1.29 I get this error: Warning: allow_url_fopen needs to be enabled!

Is there a way around this or do I have to start over with an other store or move to a new host? I understand most host doesn't allow this setting for security reasons?

Regards, Jim

Newbie

Posts

Joined
Sun Jul 12, 2009 7:54 am

Post by cr09 » Tue Jul 14, 2009 3:16 am

Noman wrote:Yo need Paypal Pro enabled and working.

semli wrote:Did anyone succeed to use direct paypal payment method v1.2.9?
I get: "This transaction cannot be processed"
Any idea how to solve this problem?

I have this same problem and my paypal account is business, you can be wrong? Thank you

"This transaction cannot be processed"

New member

Posts

Joined
Tue Jul 14, 2009 3:13 am

Post by Daniel » Tue Jul 14, 2009 9:54 pm

it should be working. the problem maybe the time it takes for the reponse to come through and people just clicking the confirm button again.

I have fixed this in the version 1.3.0.

I'll try to get it released this week.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by hfmn » Wed Jul 15, 2009 2:18 pm

Hi Daniel,

can you tell us please which payment processing modules will be included with 1.3.0? My Donation regarding the Graduated prices for 1.3.0 is out too :)

Thank you for the great work.

Newbie

Posts

Joined
Fri Jul 03, 2009 2:54 pm

Post by Daniel » Thu Jul 16, 2009 3:38 am

there will be upgrade paypal modules + paypal direct UK and moneybookers

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm
Who is online

Users browsing this forum: No registered users and 12 guests