Post by yl » Wed Dec 31, 2008 3:38 am

I replaced it and deleted cookies on IE. Same result with 2 admin... :-\ ??? ???

yl
New member

Posts

Joined
Tue Nov 25, 2008 6:46 am

Post by JNeuhoff » Wed Dec 31, 2008 4:11 am

That beats me. Can you PM me your OpenCart admin login details so I can see what is going wrong there? You can always change your OpenCart login password later on.

MHC Web Design
Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * TrustPilot Reviews * Google Rich Snippets * Google Tag Manager * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by JNeuhoff » Wed Dec 31, 2008 6:35 am

OK, I logged into your OpenCart admin and I can see this error. I then did a backup of your database and loaded it to my OpenCart 0.7.9RC5 test server, and I managed to reproduce your error. The only way to get rid of this error is by changing the database with the following SQL command:

Code: Select all

UPDATE `setting` SET `value` = '0' WHERE `setting`.`setting_id` =483 LIMIT 1 ;
That corresponds to OpenCart's admin panel

Admin > Configuration > Settings > Admin > Use SSL:No

If you use SSL for the admin portion, then it comes up with this error. I think the reason for this error is in your config.php. The following line in your config.php needs a value:

Code: Select all

define('HTTPS_BASE', '[color=red]https://www.swingnq.com/cart95/[/color]');
Last edited by JNeuhoff on Wed Dec 31, 2008 6:38 am, edited 1 time in total.

MHC Web Design
Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * TrustPilot Reviews * Google Rich Snippets * Google Tag Manager * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by yl » Wed Dec 31, 2008 7:01 am

Eventually, nail it out!! :D Thank you! :D Problem is my site does not allow me to save the change.

yl
New member

Posts

Joined
Tue Nov 25, 2008 6:46 am

Post by yl » Mon Jan 05, 2009 6:04 am

I put the admin SSL off. Does it mean my admin session is unsecured?

yl
New member

Posts

Joined
Tue Nov 25, 2008 6:46 am

Post by Qphoria » Mon Jan 05, 2009 7:17 am

yes. But you can't set it to yes unless you actually have a working SSL certificate

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by yl » Mon Jan 05, 2009 7:24 am

Thank you Q! :)

yl
New member

Posts

Joined
Tue Nov 25, 2008 6:46 am

Post by Qphoria » Fri Jan 09, 2009 8:09 pm

JNeuhoff wrote: The only way to get rid of this error is by changing the database with the following SQL command:

Code: Select all

UPDATE `setting` SET `value` = '0' WHERE `setting`.`setting_id` =483 LIMIT 1 ;
That corresponds to OpenCart's admin panel
Admin > Configuration > Settings > Admin > Use SSL:No
Technically that is a relative sql statement. Setting id is auto-inc'd and likely wont be id 483 ever again.

You'd want to use:

Code: Select all

UPDATE `setting` SET `value` = '0' WHERE `type` = 'admin' and `key`= 'config_ssl' ;
But no matter, we are fixing the bug in the code to prevent this problem.

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by hm2k » Fri Jan 09, 2009 9:10 pm

I'm gonna lock this thread as I am assuming it's fixed here: http://forum.opencart.com/index.php/top ... l#msg13690

UK Web Hosting


User avatar
Global Moderator

Posts

Joined
Tue Mar 11, 2008 9:06 am
Location - UK
Who is online

Users browsing this forum: No registered users and 3 guests