Post by kcllc » Thu Nov 18, 2010 6:04 am

Everything installed just fine, went to run a test and after entering credit card info and clicking submit, the page returns the following:
Notice: Undefined index: payment_zone_code in /home/ljinal2/public_html/catalog/controller/payment/firstdata_api.php on line 143Notice: Undefined index: payment_iso_code_2 in /home/ljinal2/public_html/catalog/controller/payment/firstdata_api.php on line 149Warning: Cannot modify header information - headers already sent by (output started at /home/ljinal2/public_html/index.php:67) in /home/ljinal2/public_html/system/engine/controller.php on line 23
However the transaction DID go through and there is a sale recorded in the admin panel, customer got an email confirming the transaction as well, but they have no way of knowing that on the site due to the error being thrown. Please help!

New member

Posts

Joined
Mon Sep 07, 2009 9:48 pm

Post by Qphoria » Thu Nov 18, 2010 10:14 am

I assume you are running an older version of opencart. But which version?

Moving to module support. Bug reports are only for opencart core bugs

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by kcllc » Thu Nov 18, 2010 3:09 pm

Sorry about that! 1.3.2

New member

Posts

Joined
Mon Sep 07, 2009 9:48 pm

Post by kcllc » Sat Nov 20, 2010 8:06 pm

Any ideas on this? We'd like to get the plugin up and running as soon as possible...

New member

Posts

Joined
Mon Sep 07, 2009 9:48 pm

Post by Qphoria » Mon Nov 22, 2010 2:59 pm

ok redownload

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am
Who is online

Users browsing this forum: No registered users and 10 guests