Post by Flet » Sun Feb 25, 2018 8:01 pm

Ik heb een totaal nieuwe schone installatie van oc 2.3.0.2.
Om (bevestigings) mails te kunnen versturen maak ik gebruik van dezelfde instellingen die ik al twee jaar in een installatie van oc 1.5.6.4. gebruik.
Deze oude installatie wordt straks vervangen door de nieuwe.
De nieuwe installatie is onder hetzelfde domein geplaatst. (submap).
Toch werkt het dit keer niet.
Ik heb al alles geprobeerd. Zelfs via gmail maar niets helpt.
Op het Engelstallige forum hebben meer mensen dit probleem maar niemand biedt een oplossing.

Heeft iemand hier ervaring met dit probleem en zo ja, hoe heb je het opgelost?
Last edited by Flet on Mon Feb 26, 2018 7:03 pm, edited 1 time in total.

OC 2.3.0.2.
https://postcrosscollectief.com


Active Member

Posts

Joined
Fri Nov 29, 2013 8:36 pm


Post by Dutch_guy » Mon Feb 26, 2018 6:47 pm

Zelfde afzender ingesteld? Sommige hostingproviders zoals TransIP zijn daar heel strikt in. Een afzender moet een afzender zijn met hetzelfde domein als waar de shop op draait.

Image

Free & Paid extensions from Think Twice | Opencart | Hulpmiddelen voor ouderen


Active Member

Posts

Joined
Tue Feb 21, 2012 5:56 pm


Post by Flet » Mon Feb 26, 2018 7:02 pm

Bedankt voor je reactie Dutch_guy.
Ja de afzender heb ik overgenomen van de winkel die al twee jaar met deze gegevens de mails goed verstuurd. Ik was er 100% zeker van dat ik niets fout had gedaan met de smtp-gegevens.
Het probleem is inmiddels wel opgelost.

Ik heb alles verwijderd en ben helemaal opnieuw begonnen met installeren. ik heb zelfs de software opnieuw gedownload van de site van OC.
Ook de database helemaal leeg gemaakt.

Gisterenavond vanaf het begin weer geconfigureerd en tot nu werkt alles naar behoren. Telkens als ik een extensie installeerde testte ik de e-mail verzending. Tot nu toe blijft het werken.
Er zat dus ergens een bug en ik weet niet waar. (is ook niet meer belangrijk) Eerst wilde ik de oude site upgraden maar na 7 pogingen zaten er nog veel fouten in. Daarom gekozen voor een andere aanpak.
Deze nieuwe installatie gaat de oudere versie vervangen zodra die klaar is. Aanstaande weekend wil ik de data overzetten maar ik wil eerst zeker weten dat er niets meer fout gaat. Dat wordt dus een paar dagen testen.
Ik heb ook op diverse buitenlandse fora gezocht voor een oplossing. Ik weet inmiddels wel, als het mailen fout gaat, dan heb je echt een probleem.

OC 2.3.0.2.
https://postcrosscollectief.com


Active Member

Posts

Joined
Fri Nov 29, 2013 8:36 pm


Post by Flet » Wed Feb 28, 2018 7:25 pm

Ik heb het probleem gevonden.
Het wordt veroorzaakt door de extensie Pdf Invoice Lite.
Ik moest nog twee extensies installeren en dan zou de nieuwe installatie klaar zijn. Dit was een van de twee.
Sinds ik die installeerde is het niet meer mogelijk om mails te verzenden. Ik heb in alle mappen alles van die extensie verwijderd maar de storing blijft.
Ben benieuwd of ik support krijg want bij de club van Opencart Addons is het wel moeilijk. Daar probeer ik al 6 dagen een antwoord te krijgen op mijn vraag over de extensie 'Quantity-Based Shipping PRO'. Die krijg ik maar niet werkend. Echt slecht. Ze vragen nu om een rating. Je kunt je wel voorstellen hoe die eruit komt te zien.
Ik ga dus maar weer helemaal opnieuw beginnen. Helaas is mijn kennis om dit soort problemen op te lossen niet toereikend.
Er gaat sowieso een klacht naar Opencart over deze ontwikkelaars want de extensies zijn duur genoeg.

OC 2.3.0.2.
https://postcrosscollectief.com


Active Member

Posts

Joined
Fri Nov 29, 2013 8:36 pm

Who is online

Users browsing this forum: No registered users and 4 guests