Post by psxgamer » Fri Dec 12, 2014 12:52 am

Ik heb geen idee wat dit veroorzaakt. Als een klant een bestelling plaatst krijgt zowel mijn klant als ik een bevestiging van deze bestelling. Dat probleem heeft zich nu de eerste keer een week of 2 voorgedaan. Om de zoveel bestellingen zit er een bestelling tussen waar er geen bevestigingsmail verstuurd wordt.

Wat ik al helemaal niet begrijp is dat het meestal wel correct werkt. En dan plots voor deze ene bestelling niet. Ik heb niets aan de configuratie veranderd of nieuwe extenties geïnstalleerd. Het probleem is zich zonder reden van de ene dag op de andere beginnen voordoen. Het is begonnen toen ik de schijfruimte op de server blijkbaar bijna vollledig in beslag genomen had. Ondertussen is dat probleem opgelost. Maar het probleem me de orderbevestigingsmails niet.

ter info. Mijn shop draait op OC versie 1.5.4.1

Fout in mijn logboek:
2014-12-11 16:09:16 - PHP Notice: Error: DATA not accepted from server! in /home/gamewalh/public_html/system/library/mail.php on line 380

Blijkbaar is dit een probleem dat wel vaker voorkomt, maar vindt online niet direct een oplossing.

Active Member

Posts

Joined
Tue Apr 13, 2010 4:14 am

Post by i2Paq » Fri Dec 12, 2014 8:55 pm

Lijkt wel of je (smpt)mail-server even de connectie niet accepteerd.

Als het OC gerelateerd was zou je het constant hebben.

Wat zegt je hoster?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by psxgamer » Sat Dec 13, 2014 5:35 am

Ik heb dat aan mij hoster gemeld. Die heeft een paar tweaks gedaan. Nu is het afwachten of het probleem al dan niet terug komt. Hopelijk niet dus.

Active Member

Posts

Joined
Tue Apr 13, 2010 4:14 am

Post by psxgamer » Tue Feb 03, 2015 4:15 am

*** update ***

Probleem is nu definitief van de baan. Bleek een probleem van de server waarop mijn site gehost werd. Bleek al een wat oudere server te zijn. Mijn site werd naar een nieuwere server verplaatst. Sindsdien geen enkel probleem meer met mails die niet verstuurd werden.

Active Member

Posts

Joined
Tue Apr 13, 2010 4:14 am
Who is online

Users browsing this forum: No registered users and 8 guests