Post by cl_niko » Fri Apr 19, 2019 10:34 am

Estimados amigos. Buenas noches.

Junto con saludarles, tengo los siguientes problemas y queria ver si me pudiesen ayudar, detallo a continuacion:

1. Al agregar un producto, y asignarle una categoria, este no aparece en en la categoria asignada.
2. Al momento de querer subir una segunda imagen a un producto, este no me muestra el dashboard para poder subir y seleccionar la imagen. Al presionar el lapiz de imagenes, no hace nada ni muestra nada.
3. ¿En que parte puedo editar el correo que le llega al cliente con los datos de transaccion y productos que compró el cliente? Quiero hacer algo mas ameno y armonioso para que le llegué al cliente.
4. ¿Como puedo eliminar la imagen que se muestra al lado izquierdo de la web de cada categoria?: https://prnt.sc/ndyl7u

Dejo imagenes de la primera pregunta.

1. Categoria asignada: https://prnt.sc/ndyki6
2. Producto habilitado: https://prnt.sc/ndykdb
3. Producto a mostrar: https://prnt.sc/ndykq0
4. Pantalla de los producto asignado: https://prnt.sc/ndykq0

Hasta el momento eso serian los problemas que tengo.

Agradeceria mucho su ayuda.

Newbie

Posts

Joined
Wed Apr 17, 2019 12:48 am

Post by dharmawebstudio » Sat Apr 20, 2019 11:21 pm

Hola @cl_niko

Siempre es importante indicar al hacer una pregunta en los foros:

A. que version de OC estas utilizando.
B. Si tienes alguna extensión que pueda estar relacionada a los problemas que estas indicando.

=====

Te indico a continuación de cada una de tus preguntas:

1. Al agregar un producto, y asignarle una categoria, este no aparece en en la categoria asignada.

Con las imagenes que has mostrado, todo parece indicar que el producto deberia mostrarse. Quizas el producto tiene opciones y has dejado las unidades en 0. Revisa el producto desde el admin > pestaña opciones. Tienes asignadas opciones de producto ? En este caso el sistema hace caso omiso de las unidades marcadas en la pestaña datos, y utiliza las de cada una de las opciones.

2. Al momento de querer subir una segunda imagen a un producto, este no me muestra el dashboard para poder subir y seleccionar la imagen. Al presionar el lapiz de imagenes, no hace nada ni muestra nada.

Esto parece ser un error de javascript, o instalación mal realizada. Revisa tu fichero de config.php, y admin/config.php y comprueba que las rutas son correctas. Abre la consola del navegador, en la pestaña consola, a ver si tienes algún error que pueda dejar ver que esta ocurriendo.



3. ¿En que parte puedo editar el correo que le llega al cliente con los datos de transaccion y productos que compró el cliente? Quiero hacer algo mas ameno y armonioso para que le llegué al cliente.

Puedes encontrar las plantillas de correos en:
catalog/view/theme/NOMBRE-DE-PLANTILLA/template/mail/order.twig (Si estas usando OC < a 3.0 el fichero sera .tpl y no .twig)

4. ¿Como puedo eliminar la imagen que se muestra al lado izquierdo de la web de cada categoria?: https://prnt.sc/ndyl7u

Esto que ves es un módulo llamado Banners. Ve a Extensiones > Modulos > Banners. Y elimina el modulo.
Para editar las imagenes las encontrarás en Diseño > Banners. Seleccionando el Banner mostrado en el paso anterior.

=====

Saludos.

Dharma Web Studio - Daniel Civit
Web Developer
Website: https://dharmawebstudio.com


User avatar
Active Member

Posts

Joined
Fri Jul 27, 2012 6:33 am
Location - Madrid - Spain
Who is online

Users browsing this forum: No registered users and 7 guests