Post by sebastian.bolivart » Fri Aug 24, 2018 6:53 am

Saludos, soy nuevo usando opencart; lo he probado exitosamente en XAMPP siguiendo las instrucciones de instalación, pero cuando lo subo a mi hosting por alguna razón cuando termina de hacer la instalación no puedo ingresar a la cuenta de administrador; por más que este seguro que el usuario y la contraseña están correctas no logro entrar. También probé una solución donde se explicaba como cambiar los datos en usuario en la base de datos, pero tampoco funciono.

Agradezco si me pueden ayudar con este inconveniente, adjunto video de como se ve el problema.



Posts

Joined
Thu Aug 23, 2018 3:45 am

Post by rjcalifornia » Tue Aug 28, 2018 8:01 am

sebastian.bolivart wrote:
Fri Aug 24, 2018 6:53 am
Saludos, soy nuevo usando opencart; lo he probado exitosamente en XAMPP siguiendo las instrucciones de instalación, pero cuando lo subo a mi hosting por alguna razón cuando termina de hacer la instalación no puedo ingresar a la cuenta de administrador; por más que este seguro que el usuario y la contraseña están correctas no logro entrar. También probé una solución donde se explicaba como cambiar los datos en usuario en la base de datos, pero tampoco funciono.

Agradezco si me pueden ayudar con este inconveniente, adjunto video de como se ve el problema.


Los detalles de la base de datos han sido cambiados? Has revisado el log de errores?

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide

Post by almadiamante » Fri Feb 12, 2021 6:26 am

Hola tengo el mismo problema, con mi pagina de opencart, pero desde mi servidor local xampp, cual puede ser el error.

Newbie

Posts

Joined
Wed Feb 03, 2021 4:18 am

Post by rjcalifornia » Mon Feb 15, 2021 12:50 pm

almadiamante wrote:
Fri Feb 12, 2021 6:26 am
Hola tengo el mismo problema, con mi pagina de opencart, pero desde mi servidor local xampp, cual puede ser el error.
Ha revisado el log de errores? Que versión de opencart utiliza?

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide

Post by irving8 » Fri May 21, 2021 12:59 am

Hola buen día soy un novato por así decirlo, recién instale y actualice el opencart en su versión 3.0.7.0, me sucede que editaba la parte del idioma y moneda, y de repente me saco a la parte del LOGIN, ingrese mi cuenta y contraseña y ya no me permitió ingresar.

en este video que otra persona subió, muestra a lo que me refiero de no poder ingresar.
https://www.youtube.com/watch?v=1fj9C94WJys


espero me puedan ayudar, diciéndome como arreglar este problema gracias buen día

Newbie

Posts

Joined
Fri May 21, 2021 12:53 am

Post by rjcalifornia » Mon May 24, 2021 12:38 am

irving8 wrote:
Fri May 21, 2021 12:59 am
Hola buen día soy un novato por así decirlo, recién instale y actualice el opencart en su versión 3.0.7.0, me sucede que editaba la parte del idioma y moneda, y de repente me saco a la parte del LOGIN, ingrese mi cuenta y contraseña y ya no me permitió ingresar.

en este video que otra persona subió, muestra a lo que me refiero de no poder ingresar.
https://www.youtube.com/watch?v=1fj9C94WJys


espero me puedan ayudar, diciéndome como arreglar este problema gracias buen día
¿Qué dice el log de errores?

¿Cuales cambios hizo en el idioma y moneda? ¿Ha probado limpiar el cache e historial del navegador?

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide

Post by irving8 » Wed May 26, 2021 5:22 am

Solo para activar el idioma, y cambiar la zona geográfica es cuando , me vota, no sabría checar o donde se checa el login de errores, y lo del cache no funciono, sigue sin darme el acceso, y no quiero volver a cargar todo el sistema :( :-\ :-\ :-\ :-\ :-\

Newbie

Posts

Joined
Fri May 21, 2021 12:53 am

Post by rjcalifornia » Wed May 26, 2021 9:43 pm

irving8 wrote:
Wed May 26, 2021 5:22 am
Solo para activar el idioma, y cambiar la zona geográfica es cuando , me vota, no sabría checar o donde se checa el login de errores, y lo del cache no funciono, sigue sin darme el acceso, y no quiero volver a cargar todo el sistema :( :-\ :-\ :-\ :-\ :-\
Ha agregado algún paquete de idioma o plugin? Eso no debería causarle errores, es un cambio normal de OpenCart

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide

Post by alozano.m75 » Sat Jul 17, 2021 5:40 am

Hola soy nuevo con esto de los foros, espero te llegue mi mensaje.

El problema del login de administrador se da cuando en los ajustes del sistema ( System/ Setting) cambias el "Time Zone"; Por el momento te sugiero que no lo cambies. Pero si ya lo cambiaste y sigues con el problema del login de administrador, debes cambiarlo por base de datos.

UPDATE tb_setting SET `value` = '' WHERE tb_setting .key = 'config_timezone';
Nota.- Reemplaza 'tb_setting ' (que es mi tabla) por tu propia tabla 'setting' de tu hosting.

Por el momento se soluciona de esa manera, suerte!

Newbie

Posts

Joined
Sat Jul 17, 2021 5:24 am

Post by rjcalifornia » Mon Jul 19, 2021 9:50 pm

alozano.m75 wrote:
Sat Jul 17, 2021 5:40 am
Hola soy nuevo con esto de los foros, espero te llegue mi mensaje.

El problema del login de administrador se da cuando en los ajustes del sistema ( System/ Setting) cambias el "Time Zone"; Por el momento te sugiero que no lo cambies. Pero si ya lo cambiaste y sigues con el problema del login de administrador, debes cambiarlo por base de datos.

UPDATE tb_setting SET `value` = '' WHERE tb_setting .key = 'config_timezone';
Nota.- Reemplaza 'tb_setting ' (que es mi tabla) por tu propia tabla 'setting' de tu hosting.

Por el momento se soluciona de esa manera, suerte!
El TimeZone no se cambia en la DB, es en los settings.

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide
Who is online

Users browsing this forum: No registered users and 9 guests