Page 2 of 2

Re: Problemas con gestor de imágenes, ayuda por favor

Posted: Fri Jul 05, 2013 4:27 pm
by MickelMiky
que versión del OpenCart estas usando?

__________________
There're a lot of information about Aion Kinah,hope you can get something what you need.

Re: Problemas con gestor de imágenes, ayuda por favor

Posted: Wed Nov 25, 2015 4:13 am
by elsawels
Hola gente
yo hastta el café me tome pero no logro agregar mas imagnes
Trabajo con el opencart v 1.56
Gracias :)

Re: Problemas con gestor de imágenes, ayuda por favor

Posted: Tue Oct 04, 2016 6:01 am
by nfiasche
Buenos dias
Vuelvo a este post porque yo tengo el mismo problema!
Trabajo con la version Versión 2.3.0.2 y el template Fastor

En primera instancia no me leia el Revolution Slider, renombre el htaccess en System. Y lo leyo, pero ahora tengo otro error que no logro encontrar solución. Cuando abro el Gestor de imagenes en los banners o en cualquier sector del sitio funciona sin problema alguno, pero desde el panel de Revolution Slider, me abre el pop up, pero no me carga ninguna imagen! Y al intentar subir una imagen me dice 'Advertencia: El directorio no existe!' Sin embargo remarco que en el sitio en general si funciona!

Espero que puedan ayudarme!

Re: Problemas con gestor de imágenes, ayuda por favor

Posted: Mon Oct 10, 2016 12:05 pm
by rjcalifornia
nfiasche wrote:Buenos dias
Vuelvo a este post porque yo tengo el mismo problema!
Trabajo con la version Versión 2.3.0.2 y el template Fastor

En primera instancia no me leia el Revolution Slider, renombre el htaccess en System. Y lo leyo, pero ahora tengo otro error que no logro encontrar solución. Cuando abro el Gestor de imagenes en los banners o en cualquier sector del sitio funciona sin problema alguno, pero desde el panel de Revolution Slider, me abre el pop up, pero no me carga ninguna imagen! Y al intentar subir una imagen me dice 'Advertencia: El directorio no existe!' Sin embargo remarco que en el sitio en general si funciona!

Espero que puedan ayudarme!
Bueno, este post ya es viejo, siempre cree uno nuevo :D

Parece que deberías consultar con el desarrollador del Revolution Slider para que te diga las razones de ese error.

Re: Problemas con gestor de imágenes, ayuda por favor

Posted: Fri Oct 21, 2016 5:37 am
by extramex
Yo tengo un problema similar, solo que a mi me pasa lo siguiente

Cuando abro el Gestor de Imagenes del lado donde deberian de aparecer las imagenes me aparece la página de Login de Opencart y no me deja subir imagenes ni nada.

Ya intente cambiar los permisos de la carpeta data e imagenes de 755 a 777
Ya intente desinstalar y volver a instalar desde cero
Ya intente con otro filemanager descargado de las extensiones y nada

Les dejo una imagen del error

Image

Re: Problemas con gestor de imágenes, ayuda por favor

Posted: Fri Apr 26, 2019 12:04 am
by Yamile Correa
Hola:
Tengo problemas con el gestor de imagenes, sólo me permite subir de a 1 foto, cuando intento cargar varias como solía hacer anteriormente ya no me lo permite, cómo podría solucionarlo? GRACIAS!

Re: Problemas con gestor de imágenes, ayuda por favor

Posted: Fri Apr 26, 2019 9:14 pm
by dharmawebstudio
Hola Yamile Correa.

Siempre es conveniente indicar que versión de OpenCart estas usando, y que extensión tienes instaladas que puedan estar relacionadas a la incidencia que reportas.

Actualmente OpenCart solo permite la carga de una imagen a la vez, utilizando el gestor de imágenes. Probablemente tienes, o tenias una extensión instalada que te permitía subir imágenes de forma masiva. Revisa el estado de esa extensión.

Un saludo.