Post by caraban2 » Sat Aug 31, 2019 2:01 am

Me gustaria que alguien con la version 3.0.3.2 me dijera si le funciona bien el correo y como tiene configurado, a mi no me funciona, en versiones anteriores si me funcionaba, enviaba correo al administrador cuando alguien se registraba en la web, cuando hacían compra le enviaba un correo al cliente y otro al administrador, y cuando se modificaba el estado de un pedido tambien. Pero ahora en esta versión soy incapaz de hacer que funcione el correo, no envia nada !!
Por favor si alguien puede ayudarme se lo agradeceria mucho !!
Un saludo

Active Member
Online

Posts

Joined
Mon Oct 29, 2012 9:38 pm

Post by dharmawebstudio » Sat Aug 31, 2019 10:12 pm

Hola @caraban2.

No hay problemas relacionados al envio de los correos en OC 3.0.3.2. El problema deriva de alguna razón particular a tu caso. bien sea el servidor o alguna extensión que hayas instalado y que origine el problema.

====

Por otro lado, he leído este mensaje, relacionado a la misma incidencia que has publicado en otros 3 o 4 entradas en los foros.

Mi posición es que por que publiques nuevas entradas con la misma incidencia no tendrás tu problema resuelto y solo logras dispersar la respuesta, al tiempo que evitas que otros usuarios puedan tomar ventaja al leer el foro. Por favor, colabora en que la comunidad a la que le pides ayuda, pueda ayudarte a ti y a otros usuarios.

Te dare mis comentarios en el hilo inicial que has abierto en este foro.

viewtopic.php?f=98&t=213387&sid=d6afd37 ... 018465aa24

Dharma Web Studio - Daniel Civit
Web Developer
Website: https://dharmawebstudio.com


User avatar
Active Member

Posts

Joined
Fri Jul 27, 2012 6:33 am
Location - Madrid - Spain

Post by caraban2 » Tue Sep 10, 2019 2:55 am

Hola Daniel, te comento, he instalado la version 3.0.3.2 en un espacio limpio, sin tocar nada, solo he configurado correo, simplemente, y no envía correos ni cuando alguien se registra, ni cuando hacen pedido, ni cuando se modifica el estado del pedido.....
De verdad que no se que hacer.... me estoy planteando abandonar OpenCart, después de muchos años en los que si que funcionaba el envio de correos en versiones mas antiguas.
Ya no me siento con fuerza para pelear mas ni dar la lata en los foros...
Un saludo

Active Member
Online

Posts

Joined
Mon Oct 29, 2012 9:38 pm
Who is online

Users browsing this forum: No registered users and 7 guests