Post by sweetsfromtheusa » Tue Nov 05, 2019 2:50 am

DEVELOPER NOW HIRED THANKS EVERYONE


I need my opencart upgrading from Version 1.5.6.4 so I can upgrade the PHP on my site , at the moment it has some JSON errors on checkout and also an unsupported theme

Happy to change theme or use default as long as the site is working again and is the latest opencart

http://www.sweetsfromtheusa.co.uk/
Last edited by sweetsfromtheusa on Tue Nov 05, 2019 5:52 pm, edited 1 time in total.


Posts

Joined
Wed Sep 17, 2014 10:23 pm

Post by yodapt » Tue Nov 05, 2019 3:41 am

Message sent

Opencart Developer - My Extension Showcase
Contact me at aeon.yoda@gmail.com


User avatar
Active Member

Posts

Joined
Fri Jun 17, 2011 6:39 pm


Post by frank 123 » Tue Nov 05, 2019 1:08 pm

Hi @sweetsfromtheusa

I am interested in your requirement and will be glad to assist you for site upgrade.

PM Sent please check

Regards
Frank
Skype cis.am3
Frank@cisinlabs.com


New member

Posts

Joined
Fri Aug 02, 2019 4:27 pm

Post by shivankagrawal » Tue Nov 05, 2019 2:28 pm

Hello,
Please check your PM and let me know. I have relevant experience in an Opencart and ready to help you.
Or you can email me at: shivankagrawal@gmail.com to discuss further.

Thanks,
Shivank Agrawal

Extensions Developed for an Opencart @ https://www.opencart.com/index.php?rout ... ankagrawal


Active Member

Posts

Joined
Mon Jul 18, 2016 7:05 pm

Post by sweetsfromtheusa » Tue Nov 05, 2019 4:14 pm

Developer now hired thanks for the replies


Posts

Joined
Wed Sep 17, 2014 10:23 pm
Who is online

Users browsing this forum: No registered users and 7 guests