Post by PhilMarlow78 » Wed Jul 26, 2017 4:59 am

Hi,

We're having issues with orders coming through as missing. Whether it be Bank Transfer, PayPal or Nochex, they all come through as missing.

I've updated modules, checked call back urls, permissions seem good. I am at my wits end.

Could someone help out?

Am willing to pay.

Thanks in advance.

Phil.


Newbie

Posts

Joined
Tue Jul 25, 2017 6:30 am

Post by shivankagrawal » Wed Jul 26, 2017 1:05 pm

Hello,
Please check your PM and let me know. I have relevant experience in Opencart and ready to help you.
Looking forward to your reply.

Thanks,
Shivank Agrawal
skype: anaisys.technologies
email: md@anaisystechnologies.com

Extensions Developed for an Opencart @ https://www.opencart.com/index.php?rout ... ankagrawal


Active Member

Posts

Joined
Mon Jul 18, 2016 7:05 pm

Post by Thomas005 » Wed Jul 26, 2017 2:21 pm

Greetings !
sent PM please check .

regards ,
Thomas Johnson

Warm Regards ,
Thomas Johnson
Skype : Thomas.cis
***We do it Better***


Active Member

Posts

Joined
Sat Apr 05, 2014 3:43 pm

Post by ostechnologies » Wed Jul 26, 2017 2:42 pm

Hello Phil,

Please check your pm and try the methods listed there to resolve the bug and if the issue still persists, kindly contact me.

Regards,
Manish

Opencart Expert | sales[at]ost.agency
Skype - manish.osuniverse | Gtalk - manishmt

Extensions for Opencart @ https://www.ost.agency/product/product- ... extensions
ost.agency - ecommerce website design, development and digital company


User avatar
Active Member

Posts

Joined
Mon Apr 06, 2015 1:30 pm

Post by PhilMarlow78 » Wed Jul 26, 2017 9:43 pm

Thanks for the reply all.

Issue has now been resolved. It was a processing error within orders.php


Newbie

Posts

Joined
Tue Jul 25, 2017 6:30 am
Who is online

Users browsing this forum: No registered users and 7 guests