Page 1 of 1

Payment extension upgrade from 1.4.7 to 1.4.8 upgrade needed

Posted: Fri Jul 09, 2010 6:50 pm
by dada
I've web2pay payment module. But it's made for 1.4.7 opencart version.

When i try to use it in 1.4.8 version it just doesn't activate. When i press edit and change any settings and try to save them i'm just forwarded to dashboard page.

I believe it's because of new version incompability. I've tried to upgrade module using this tutorial (viewtopic.php?f=22&t=15875) but nothing changed. Maybe i did something wrong.

So i could pay some money if somebody could help on that. Contact me.

Re: Payment extension upgrade from 1.4.7 to 1.4.8 upgrade ne

Posted: Sat Jul 10, 2010 2:45 am
by karan2
Hi

we are a web based software development firm called kodeplay .

We have completed and launched quite a few open cart project s
we can review the 1.4.7 mod and upgrade it


We can also present demos of our modules , customizations and other designs in our portfolio .

Thanks and regards ,
Karan Ahuja
gtalk - info@kodeplay.com
skype - karan.ahuja2
www.kodeplay.com