Post by fragrances4me » Wed Feb 26, 2014 12:10 am

reposting this thread here as suggested by qahar in this thread
http://forum.opencart.com/viewtopic.php?f=20&t=120442

Hello everyone,

I'm new here :)
I'm dealing with this issue for 2 weeks now, trying different methods, extensions with/without VQMOD and tutorials
but I just can't seem to get it to work properly. Each time I enable SEO URL I get 404 all over the place (except homepage).
I thought first it's an extension that screwed up this option but I've got confirmation from the developers that it
doesn't interfere with anything relate to it. I'm pretty frustrated right now as you might imagine and would gladly
give a trust worthy & experienced user remote-control over my computer to help me out with this predicament.

My site is http://www.fragrances4me.com/ and as you can see all url aren't user friendly.

Would appreciate any help, and a direct remote control even more so as I've tried most of the advices already like
changing .htaccess or extensions that don't require to enable SEO URL. Nothing worked.

Additional Info: In the original thread dirtboy suggested I'll use advice from http://forum.opencart.com/viewtopic.php?f=20&t=70529 as I've stated I already tried these methods and they didn't work for me. I'm thinking my apache mod_rewrite isn't enabled but can't figure out how to fix it.

Thanks for reading.

Newbie

Posts

Joined
Mon Feb 24, 2014 2:52 am

Post by nvedia » Wed Feb 26, 2014 12:18 am

Are you using any caching extensions?

Donate here to show support if you think I have helped you today!

Opencart Documentation


User avatar
Active Member

Posts

Joined
Sun May 22, 2011 12:54 pm

Post by fragrances4me » Wed Feb 26, 2014 12:31 am

nvedia wrote:Are you using any caching extensions?
I want to stress out that I haven't been involved in the site while it was built, nor with the extensions etc'. I'm the SEO guy of the company and just recently got access to the site code/files as the site is in dire state SEO-wise. So in light of that regarding your question I'm not really sure what are caching extensions (I'm learning about the opencart system as I go) but if you can guide me how to check I'll give you an answer promptly.
Thanks.

Newbie

Posts

Joined
Mon Feb 24, 2014 2:52 am

Post by fragrances4me » Thu Feb 27, 2014 1:50 am

Just to update everyone - we got the issue resolved with the help of our hosting company, apparently we weren't even on apache so that's why all my searches for httpd.conf file and trying to enable mod_rewrite were in vein. It was solved by changing the content of web.config file.

Thanks for all the PMs from the tech savvy guys in this forum (and even one that suggested help for free).

Newbie

Posts

Joined
Mon Feb 24, 2014 2:52 am

Post by butte » Thu Feb 27, 2014 1:20 pm

Congratulations. Go ahead and edit your opening title Solved, as well as indicate which non-Apache webserver, for others' benefit when they search.

Guru Member

Posts

Joined
Wed Mar 20, 2013 6:58 am
Who is online

Users browsing this forum: No registered users and 3 guests