Post by epp1628 » Thu Feb 07, 2013 6:36 pm

Καλημερα θα ηθελα να ρωτησω αν ξερει κανεις αν μπορω να κανω αναβαθμιση απο την 1.5.1.3 σε νεοτερη εκδοση.
Αν ναι πω; τι πιθανον αστοχειες θα έχω; Άραγε το Openshop τρέχει στην εκδοση 1,5,1,3;
Ευχαριστώ πολύ.

Newbie

Posts

Joined
Fri Dec 14, 2012 2:50 am

Post by People's Code » Thu Feb 07, 2013 10:52 pm

Ναι, μπορείς να βρεις οδηγίες εδώ:
http://www.opencart.com/index.php?route ... on&path=98

Σε καμία περίπτωση μην το επιχειρήσεις σε live shop (δεν είναι wordpress). Κατέβασε το site offline σε xampp (ή αντέγραψε το σε άλλο directory του server σου με αντίγραφο της βάσης δεδομένων), κάνε την αναβάθμιση και αν όλα πάνε καλά, τότε αντικατέστησε το παλιό.

PeoplesCode.com
Επίσημος Αντιπρόσωπος OpenCart | Extensions - Φιλοξενία - Αναβάθμιση - Τεχνική Υποστήριξη OpenCart
Opencart-Hellas.gr - Η Ελληνική κοινότητα του Opencart
Πλήρης Ελληνική μετάφραση OpenCart


User avatar
Active Member

Posts

Joined
Fri Jul 27, 2012 5:30 am
Location - Glyfada, Hellas

Post by epp1628 » Fri Feb 08, 2013 3:14 am

Ευχαριστω πολυ για την βοηθεια.

Newbie

Posts

Joined
Fri Dec 14, 2012 2:50 am

Post by botonakis » Tue Feb 12, 2013 5:34 am

Το OpenShop δουλεύει κανονικά στην 1.5.1.3.
Καλά είναι να πας στην έκδοση 1.5.5.1, διορθώνει πολλά προβλήματα από την έκδοση που είσαι.

Να κάνεις πρώτα την αναβάθμιση local και μετά στον server σου, όπως λέει ο Opencart-Hellas.

User avatar
Active Member

Posts

Joined
Tue Jan 24, 2012 7:55 pm
Location - Athens, Greece
Who is online

Users browsing this forum: No registered users and 4 guests