Page 1 of 1

Επιλογή version Opencart

Posted: Fri Feb 27, 2015 6:11 pm
by Agathon
Γεια σας
Έχω κατασκευάσει δύο eshop με opencart σε 1.5.4.1 κ 1.5.6.4 version αντίστοιχα.Σκοπέυω να κατασκευάσω ένα ακόμα και θα ήθελα να ρωτήσω κάτι.
Επιλέγουμε πάντα την τελευταία έκδοση στην προκειμένη περίπτωση η καινούργια πλατφόρμα opencart 2 έχει πολλές αλλαγές; Σίγουρα η τελευταία έκδοση έχει και διορθωμένα bugs και είναι αναβαθμισμένη με βάση και τις πιο πρόσφατες απαιτήσεις.Απλά θα ήθελα να ρωτήσω όσο αναφορά τα templates και το εύρος των extensions που κυκλοφορούν επιλέγουμε κάποια πιο παλιά έκδοση και επιπλέον όσο αναφορά μία αναβάθμιση στο μέλλον ίσως επιλέγοντας κάποια πιό παλιά έκδοση ενδεχομένως αργότερα να έχουμε πιο πολλές δυσκολίες για αναβάθμιση;
Τέλος μπορούμε πρώτα αφού καταλήξω στην επιλογή του template εκ των υστέρων να επιλέξω την version που είναι συμβατή με το template;

Re: Επιλογή version Opencart

Posted: Fri Mar 06, 2015 7:01 am
by botonakis
Η έκδοση 2.0.1.1 έχει πολλά διορθωμένα προβλήματα αλλά ακόμα έχει πολύ από το να χαρακτηριστεί απροβλημάτιστη έκδοση.

Προτείνω να βρεις το template σου και μετά να βάλεις την έκδοση που ταιριάζει και λειτουργεί κανονικά.

Re: Επιλογή version Opencart

Posted: Sun Mar 08, 2015 10:57 pm
by Agathon
Ευχαριστώ για την απάντηση , Τελικά βρήκα το template και ακολούθησα την 1.5.6.4 version

Re: Επιλογή version Opencart

Posted: Mon Apr 27, 2015 6:31 pm
by samsotiriadis
Νομίζω οτι ειναι ότι πιό σταθερό αυτη τη στιγμή και σωστά έπραξες.

Έχω σπαταλήσει πάνω απο μήνα στο να καταφέρω να κάνω να τρέξει σωστά η 2.0.1.1 με το custom template που υποτιθεται ειναι optimised γι αυτην την εκδοση κτλ και πραγματικα τα errors ειναι τραγικά πολλά..
Σταθεροτητα > flashy effects

Re: Επιλογή version Opencart

Posted: Tue Apr 12, 2016 1:28 am
by Agathon
Γεια σας

Επαναφέρω το θέμα στην επικαιρότητα.
Ποια είναι η γνώμη σας για την έκδοση Opencart 2.1.0.1
Σκοπεύω την καινούργια μου δουλειά να την τρέξω με αυτήν την έκδοση αλλά ακόμα έχω τους ενδοιασμούς μου.
Πιστεύετε όσο αναφορά αριθμό των extensions κάποια bugs η errors ενδεχομένως θα μπορούσε να χαρακτηριστεί σταθερή έκδοση stable για να την επιλέξουμε;

Το Template το έχω ήδη βρει και φαίνεται ότι τρέχει σωστά αυτήν την έκδοση.
Ευχαριστώ εκ των προτέρων για τις απαντήσεις

Re: Επιλογή version Opencart

Posted: Wed Apr 13, 2016 12:00 am
by Opencart-Hellas
Καλησπέρα, σου προτείνω να επιλέξεις την έκδοση 2.1.0.2 που είναι σχεδόν ίδια με την 2.1.0.1 αλλά περιλαμβάνει και κάποιες βελτιώσεις ασφαλείας.

Re: Επιλογή version Opencart

Posted: Wed Apr 13, 2016 3:19 am
by Agathon
Καλησπέρα

Ευχαριστώ για την απάντηση.
Το Template που έχω ήδη αγοράσει αναφέρει ότι είναι συμβατό με 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.2.0.0 (έχει 1-2 μέρες που πρόσθεσαν και την τελευταία έκδοση)
άρα νομίζω θα έχω πρόβλημα αν τρέξω την 2.1.0.2 έκδοση.

Re: Επιλογή version Opencart

Posted: Wed Apr 13, 2016 3:26 am
by Opencart-Hellas
Δεν νομίζω ότι θα έχεις πρόβλημα, το πιθανότερο είναι να ξέχασαν να την προσθέσουν στη λίστα. Απλά ρώτησε τους ;)

Re: Επιλογή version Opencart

Posted: Mon Oct 30, 2017 3:28 pm
by Agathon
Καλημέρα σας

Επαναφέρω το θέμα στην επικαιρότητα.
Έχοντας στήσει πλέον 1 eshop στην 2.1.0.1 έκδοση και άλλα 2 eshop στην 2.1.0.2 εκδόση σύμφωνα και με τις προηγούμενες συζητήσεις μας, μπορώ να πω από προσωπική εμπειρία ότι δεν είχα και ούτε έχω κανένα αππολύτως θέμα σε αυτές τις εκδόσεις.

Τώρα η ερώτηση μου είναι αν έχετε δουλέψει κάποια από τις επόμενες εκδόσεις μέχρι και την 3.0.2.1b July 27, 2017 την τελευταία έκδοση.
Έιμαι σε διαδικασία αναζήτησης της επόμενης έκδοσης για ενα καινούργιο project και θα ήθελα την άποψη σας ποιά θεωρείτε μια σταθερή έκδοση για τις τελευταίες εκδόσεις της πλατφόρμας του Opecart;

Σας ευχαριστώ εκ των προτέρων.