Moderator: madimar

Post by robbiecs » Wed Mar 20, 2013 11:25 pm

mi spiace Giacomo... comunque si mi risulta corretto!

User avatar
Active Member

Posts

Joined
Sat Oct 24, 2009 5:29 am


Post by gucci1507 » Thu Mar 21, 2013 12:06 am

ciao a tutti
anche io ho lo stesso problema che gli ordini non vengono elaborati correttamente.
la mia versione è la 1.5.3.1
ma vorrei capire qual'è URL da inserire sulle impostazione dell'IPN ?
Comunque mi era successa già un'altra volta e pareva che il problema fosse riconducibile a paypal, ma poi era tornato tutto nella norma senza attivare l'IPN

grazie
AC

Newbie

Posts

Joined
Tue Feb 12, 2013 1:11 am

Post by gucci1507 » Thu Mar 21, 2013 6:32 pm

qualcuno è riuscito a risolvere il problema ?
ora gli ordini a qualcuno arrivano correttamente ?

grazie

Newbie

Posts

Joined
Tue Feb 12, 2013 1:11 am

Post by giacomoprimo » Thu Mar 21, 2013 9:28 pm

purtroppo ancora non va..
tu che server hai?

New member

Posts

Joined
Sun Jul 31, 2011 2:11 am

Post by giacomoprimo » Sat Mar 23, 2013 9:14 pm

Risolto. Ho disabilitato l'ipn su paypal per 24 ore, una volta riattivato, a subito funzionato.
Bo.. A voi funziona?

New member

Posts

Joined
Sun Jul 31, 2011 2:11 am

Post by robbiecs » Sun Mar 24, 2013 3:40 am

bene Giacomo... mi fa piacere ;)

User avatar
Active Member

Posts

Joined
Sat Oct 24, 2009 5:29 am


Post by gucci1507 » Mon Mar 25, 2013 6:49 pm

io ho capito che nel server che utilizzo non era abilitato il curl, un modulo necessario a paypal.
ho fatto delle prove sabato ed ora gli ordini vengono conclusi regolarmente.

AC

Newbie

Posts

Joined
Tue Feb 12, 2013 1:11 am
Who is online

Users browsing this forum: No registered users and 15 guests