Page 1 of 1

Errore

Posted: Sun Oct 09, 2011 8:44 pm
by feedtek
Buongiorno a tutti,
ho scoperto questo prodotto ed ho effettuato una installazione di prova per capirne il funzionamento e le caratteristiche.

Purtroppo ho un piccolo problema, dal pannello admin se selezioni Estensioni -> Pagamenti ricevo il seguente messaggio d'errore:

Code: Select all

Notice: Error: Could not load language payment/web_payment_software! in /home/***********/domains/demo.******.com/public_html/opencart/system/library/language.php on line 26
Ho effettuato una installazione base (1.5.1.3) inserendo le cartelle italian prese dal pacchetto Opencart Euro (stessa versione).

Qualche suggerimento? Grazie

Re: Errore

Posted: Wed Oct 12, 2011 6:46 am
by zero67
Devi copiare:
web_payment_software.php

da:
\admin\language\english\payment\

a:
\admin\language\italian\payment\

e da:
\catalog\language\english\payment\

a:
\catalog\language\italian\payment

Fammi sapere se va...

Ciao

Re: Errore

Posted: Fri Oct 14, 2011 9:51 pm
by teidus
avevo lo stesso errore.
questa soluzione funziona perfettamente!